Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Engine and Drivetrain

Reply
 
Thread Tools Display Modes
Old 12-31-2012, 09:02 PM   #1
88D21503
 
88D21503's Avatar
 
Join Date: Mar 2012
Location: p OR tland
Posts: 490
Vehicle: 1988 D21 2wd z24i
Thanks: 40
Thanked 55 Times in 47 Posts
Default Can't shift into 1st gear sometimes

It will shift maybe halfway towards 1st but won't engage so I have to pump the clutch again and usually it engages the second time. Last night I had to pump the clutch four times to get it into 1st. I don't have a problem with any other gear. Any ideas what might be going wrong?

Fluid resevoir is full and I replaced the master and slave last spring.
88D21503 is offline   Reply With Quote
Old 12-31-2012, 09:06 PM   #2
$krap_IN_flesh
Duey the MOD
 
$krap_IN_flesh's Avatar
 
Join Date: Sep 2008
Location: California, PA
Age: 44
Posts: 4,385
Vehicle: nissan hardbody 1991
Thanks: 51
Thanked 133 Times in 120 Posts
Default

syncro, how does it shift shut off
__________________
$krap_IN_flesh is offline   Reply With Quote
Old 12-31-2012, 09:20 PM   #3
88D21503
 
88D21503's Avatar
 
Join Date: Mar 2012
Location: p OR tland
Posts: 490
Vehicle: 1988 D21 2wd z24i
Thanks: 40
Thanked 55 Times in 47 Posts
Default

Seems to be shifting fine with the engine off.
88D21503 is offline   Reply With Quote
Old 12-31-2012, 10:03 PM   #4
hrd_bdy
my pen is huge
 
hrd_bdy's Avatar
 
Join Date: Nov 2012
Location: Edmonton, AB
Posts: 1,155
Vehicle: 1988 D21
Thanks: 18
Thanked 96 Times in 93 Posts
Default

ive seen the same think happen and the vehicle wouldnt go into reverse, clutch was worn
__________________
ex
1992 Nissan Maxima GXE VG30E auto- retired at 429k
1988 Nissan D21 KingCab Z24i 5spd- retired at 248k

current
1979 Toyota Supra 4ME 5spd
1981 Toyota Hilux longbox 22R 4x4 4spd
1991 Toyota Crown Royal Saloon 7MGE auto imported from Tokyo
2000 Chev Silverado 2500 6.0 4x4
hrd_bdy is offline   Reply With Quote
Old 12-31-2012, 11:10 PM   #5
88D21503
 
88D21503's Avatar
 
Join Date: Mar 2012
Location: p OR tland
Posts: 490
Vehicle: 1988 D21 2wd z24i
Thanks: 40
Thanked 55 Times in 47 Posts
Default

I was thinking clutch is on its last leg. I'm sure its the original clutch installed in '87.
88D21503 is offline   Reply With Quote
Old 12-31-2012, 11:15 PM   #6
hrd_bdy
my pen is huge
 
hrd_bdy's Avatar
 
Join Date: Nov 2012
Location: Edmonton, AB
Posts: 1,155
Vehicle: 1988 D21
Thanks: 18
Thanked 96 Times in 93 Posts
Default

Quote:
Originally Posted by 88D21XE503 View Post
I was thinking clutch is on its last leg. I'm sure its the original clutch installed in '87.
have you noticed the clutch slipping at all?
__________________
ex
1992 Nissan Maxima GXE VG30E auto- retired at 429k
1988 Nissan D21 KingCab Z24i 5spd- retired at 248k

current
1979 Toyota Supra 4ME 5spd
1981 Toyota Hilux longbox 22R 4x4 4spd
1991 Toyota Crown Royal Saloon 7MGE auto imported from Tokyo
2000 Chev Silverado 2500 6.0 4x4
hrd_bdy is offline   Reply With Quote
Old 12-31-2012, 11:19 PM   #7
archermatthew1992
 
archermatthew1992's Avatar
 
Join Date: Sep 2011
Location: Picayune, Mississippi
Posts: 42
Vehicle: 97 Hardbody
Thanks: 4
Thanked 5 Times in 4 Posts
Default

Sounds like a synchro problem to me. The next time it happens, push in the clutch, then put the truck in reverse then go straight from reverse to first gear. If it slides in no problem then its the synchro going out.
archermatthew1992 is offline   Reply With Quote
Old 12-31-2012, 11:45 PM   #8
HEMI
Death Row
 
Join Date: Dec 2012
Location: Down South
Posts: 408
Vehicle: Nissan Hardbody
Thanks: 58
Thanked 61 Times in 55 Posts
Default

Its your synchros. Ive gone through 3 transmission; all synchro problems.
HEMI is offline   Reply With Quote
Old 01-01-2013, 05:01 PM   #9
88D21503
 
88D21503's Avatar
 
Join Date: Mar 2012
Location: p OR tland
Posts: 490
Vehicle: 1988 D21 2wd z24i
Thanks: 40
Thanked 55 Times in 47 Posts
Default

I've noticed some slip in 1st gear taking off but mostly the clutch just has more freeplay than it probably should. Thanks for the tips guys I'll try the reverse trick next time it locks me out of 1st gear.
88D21503 is offline   Reply With Quote
Old 01-02-2013, 01:20 PM   #10
Cam
 
Cam's Avatar
 
Join Date: Jan 2013
Location: Acacia Ridge, Australia
Posts: 9
Vehicle: 1995 D21 Navara
Thanks: 2
Thanked 2 Times in 2 Posts
Default

A worn clutch would disengage better than a new clutch. Less meat = more separation. If you have to pump it to get it to disengage enough, chances are, your clutch master seals might be leaking (bybassing). If you sit there in gear with the clutch in for long enough (engine running), it will slowy engage.
If not, then it might be a synchro issue as mentioned. In that case, all you should have to do is let off the clutch, push back in and select first quickly.
I always have a prick of a time getting reverse, have to get off the clutch and back on, then engage reverse before the synchros stop spinning. Of course it crunches as it goes in. Also, 3rd into 4th crunches when I change too quickly at 5500rpm.

A trick to longer lasting synchros is not to rest your arm on the shifter while driving.
Cam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.