Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 02-23-2014, 11:29 AM   #11
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 50
Posts: 10,752
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 462
Thanked 1,417 Times in 1,281 Posts
Default

cadillacdude1975 is offline   Reply With Quote
Thanked by:
jp2code (02-23-2014)
Old 02-23-2014, 12:43 PM   #12
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 52
Posts: 11,269
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,847
Thanked 1,837 Times in 1,599 Posts
Default

Thanks, Caddy! :thumbs:

Now, a) wiring (horn negatively connected) or b) wiring (horn positively connected)?

Ah hell. I can look that up.
__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Factory Service Manuals: https://www.nicoclub.com/FSM/Hardbody/
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Old 02-24-2014, 04:20 PM   #13
94nissan
I drive a S10WNOMA
 
94nissan's Avatar
 
Join Date: Jul 2013
Location: Nebraska
Posts: 533
Vehicle: 1994 Nissan SEV6
Thanks: 49
Thanked 20 Times in 17 Posts
Default

The loudest horns i have ever heard are the factory horns on a 1989 cadillac bourghem. Loud as hell and easy to wire up as well
__________________
1994 Nissan D21 SE-V6 Manual Ex-Cab vg30e
----- the oil drinker (2.5 quarts per 2500 miles)
-----150000 miles origional everything
94nissan is offline   Reply With Quote
Old 02-24-2014, 11:39 PM   #14
TommyBoy
 
TommyBoy's Avatar
 
Join Date: Apr 2011
Location: CT
Age: 31
Posts: 132
Vehicle: 1988 D21
Thanks: 14
Thanked 5 Times in 4 Posts
Default

i connected the grounds right to the battery, it shouldnt make a difference but thats what i did
TommyBoy is offline   Reply With Quote
Old 02-25-2014, 01:31 AM   #15
Duh 21
 
Join Date: Mar 2012
Location: land of ice and snow
Posts: 138
Vehicle: 1989,93,94. D21
Thanks: 10
Thanked 10 Times in 10 Posts
Default

only way I could get my add on horns to work proper I tapped original horn wire as signal to a relay .ran power from bat and ground to frame. Used a spare D21 relay I had .Now im told it sounds like a fookin train. Put two 130decibal horns in. trying to figure how to put up a pic
Duh 21 is offline   Reply With Quote
Old 02-25-2014, 01:51 AM   #16
Duh 21
 
Join Date: Mar 2012
Location: land of ice and snow
Posts: 138
Vehicle: 1989,93,94. D21
Thanks: 10
Thanked 10 Times in 10 Posts
Default

Hope this works

Last edited by jp2code; 02-25-2014 at 02:40 AM.
Duh 21 is offline   Reply With Quote
Old 02-25-2014, 01:51 AM   #17
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 50
Posts: 10,752
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 462
Thanked 1,417 Times in 1,281 Posts
Default

if i could ever find a horn button that worked with the grant challenger series, i would get some of these. fucking piece of shit steering wheel.
cadillacdude1975 is offline   Reply With Quote
Old 02-25-2014, 02:58 AM   #18
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 52
Posts: 11,269
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,847
Thanked 1,837 Times in 1,599 Posts
Default

Quote:
Originally Posted by Duh 21 View Post
only way I could get my add on horns to work proper I tapped original horn wire as signal to a relay .ran power from bat and ground to frame. Used a spare D21 relay I had .Now im told it sounds like a fookin train. Put two 130decibal horns in. trying to figure how to put up a pic
I've got some extra D21 relays. I was wondering if they would work instead of buying a special relay.

I picked up a couple of extra BLUE 1M (1-Make) Relays at my last Pick-N-Pull visit.

Anyone know what size fuse I should put inline with this type of relay?

__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Factory Service Manuals: https://www.nicoclub.com/FSM/Hardbody/
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Old 02-25-2014, 11:57 AM   #19
Duh 21
 
Join Date: Mar 2012
Location: land of ice and snow
Posts: 138
Vehicle: 1989,93,94. D21
Thanks: 10
Thanked 10 Times in 10 Posts
Default

I used a 20 amp fuse with the blue relay
Duh 21 is offline   Reply With Quote
Thanked by:
jp2code (02-25-2014)
Old 05-11-2016, 03:32 PM   #20
street_rulerr
 
Join Date: Nov 2015
Location: West Coast
Posts: 2,463
Vehicle: 1996 4x4 5spd
Thanks: 0
Thanked 236 Times in 219 Posts
Default

did anyone figure this out? the supertons have two wire terminals on the back and i have no idea if one is + and one - or what is going on.
street_rulerr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.