Infamous Nissan - Hardbody / Frontier Forums

Infamous Nissan - Hardbody / Frontier Forums (http://www.infamousnissan.com/forum/index.php)
-   Wiring and Electrical (http://www.infamousnissan.com/forum/forumdisplay.php?f=47)
-   -   Fusible Link Melts (http://www.infamousnissan.com/forum/showthread.php?t=33779)

kenmack 01-22-2015 03:35 AM

Fusible Link Melts
 
While troubleshooting my 1989 KC 4x4 6cyl which would not start, I found the fusible link to have one melted green wire. The not starting problem was solved with a new starter. I also replaced the fusible link. This was a couple of weeks ago.

I noticed today that the fusible link had fried one of it's green wires again. Here are some more facts:

The old fusible link seemed to have not recently melted.

I cannot see that anything is not working when the link was melted.

The starter was replaced before the new link came in and everything seemed to work fine and the truck was operable before the new link was installed.

The new link melted at an undetermined time, but I again cannot see that anything is not working.

My principles want to fix the cause and then replace the link, yet it seems that nothing is wrong otherwise as everything seems to be working fine. What might be wrong?

ahardb0dy 01-22-2015 09:31 AM

Are their 2 green fusible links? The FSM shows 2 green, one seems to go to the ECU, the other one to the ignition switch/ No idea what the one going to the ECU is for.

kenmack 01-22-2015 10:47 AM

The link is one piece but has two brown and two green wires. My diagram has one going to the ECU. Maybe for power? The other one goes to the ignition switch, then branches to some relays and then the fuse box. All systems on the indicated fuses are operational.

In some of my reading, I've come across a person having his link melt when his alternator was not grounded properly and was likely back feeding. I will check my connections there in the morning, but I don't really think I will find anything there as I've not been messing with it lately.

kenmack 01-05-2017 04:43 AM

Bump in case anyone has any new insight.

kenmack 01-28-2018 01:32 AM

Today, I twisted the two halves of the melted green wire together and turned the ignition to ACC. Nothing happened, the green wire was unaffected. Then I started the engine. I got out and saw that the repair I had made in the green wires had melted. Something is happening when I start the engine that causes this fusible link to melt.

metalincarnate 04-26-2018 06:46 PM

Hey whats up Kenmack, Im having the same problem. I traced the green fusible link which turns into a white/red wire.The w/r wire seems to split into a Y near the door panel, into two white/red wires that go into to ecu. I had continuity from the Y to the ecu, but not from the Y to the fusible link. Weird. So i put a jumper wire across , just outside the fusible link on the w/r wire down to the Y. It was starting before but the fusible link was getting hot, this somehow solved the problem. SO, I elimated that section of "uncontinuitied" wire out effectively by jumping the wire altogether. But now it wont start, seems like its not firing injectors and I also keep getting a tps error which never happened before. This W/R wire has got to be connected to something else? Did you ever solve your probleM?

jp2code 04-26-2018 08:38 PM

Check for error codes and see if the ECU is fried.

The diagram really isn't much help.

https://i.imgur.com/XBq5eSO.png

kenmack 10-15-2019 02:17 AM

I think that my cylinder head temp sensor had a bad harness with exposed or broken wires. This caused my ECU to think the engine was always cold and then activated the mixture heater. This burned out and shorted which then burned the fusible link. The idle-up control is on the same fusible link so it is without power which results in a high idle. New temp harness fixed that code and a Crankshaft position sensor fixed the other code. The mixture heater is unplugged now so I will check the mixture heater relay to make sure it is okay, and then try the fusible link to see if my idle will return to normal.

kenmack 11-17-2019 01:14 AM

I used the FSM to troubleshoot the Mixture Heater Relay. I was several steps deep into the algorithm when I tested the continuity from the MH relay to the fuse box on my way to the ignition switch. Well lo and behold! What did I find? A blown fuse. I replaced it and the idle will now go to spec. This fuse fed the MH relay, and the fusible link that melted was to the MH. I'm not so sure what caused this. My MH remains unplugged so as not to fry another fusible link. I'm trying to find what size fusible wire the green is so that I can rebuild my old FL to see if it will fry when I plug up the MH. Now my remaining problem is my timing is advanced to about 35* BTC and there is no more adjustment range in my distributor to set it to spec.

alabama_lowlife 11-17-2019 01:29 AM

Remove the distributor and rotate it a tooth towards where it needs to be and check it again.


All times are GMT. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.