Infamous Nissan - Hardbody / Frontier Forums

Infamous Nissan - Hardbody / Frontier Forums (http://www.infamousnissan.com/forum/index.php)
-   Wiring and Electrical (http://www.infamousnissan.com/forum/forumdisplay.php?f=47)
-   -   Starter motor wants to run constantly (http://www.infamousnissan.com/forum/showthread.php?t=45034)

VaughnA 01-08-2021 06:27 AM

Starter motor wants to run constantly
 
Hi all,
I had a starter problem, slowly over time worked less often, then one day nothing. Found a site (itstillruns), found that solenoid needed replacing. Confirmed with local elec shop, so replaced it. Now, starter runs as soon as battery connected. Elec shop says rotate the solenoid....does this sound right? Cannot find similar information anywhere.:mad::mad::help::help:thanks

jp2code 01-08-2021 11:51 AM

It sounds like you might have the wires backwards on it. Perhaps that's what the shop means when it says to rotate the solenoid.

South Africa? You are a long way from me. Good luck.

street_rulerr 01-08-2021 07:05 PM

^^ this sounds right. sounds like the wire from the battery is on the wrong lug of the starter so its always "hot"

Pinstripe 02-26-2021 12:15 AM

I did that when I installed my starter for the first time, I hooked up the wires wrong. What jp2code and street_rulerr said sounds right.

So you only replaced the solenoid and not the whole starter?


All times are GMT. The time now is 12:14 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.