Go Back   Infamous Nissan - Hardbody / Frontier Forums > My Infamous Nissan > Project Build Log

Reply
 
Thread Tools Display Modes
Old 07-06-2020, 06:43 PM   #41
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

Yes, the sender setup Nissan used is junk. I have changed the one on my truck three times and now the pathfinder one. I like the idea of a more accurate reading, but I am not a fan of the generic nylon tubing used for the mechanical gauge, not to even mention the headache of running through the firewall so it will not pinch or chafe anything.

It is working for now. I just want the stupid coolant temp gauge to read correctly.
cadillacdude1975 is offline   Reply With Quote
Old 07-07-2020, 01:46 AM   #42
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

Rear shocks came in today. It took less than 15 minutes to swap them out. The old ones collapsed down by pressing them with two fingers. They never rebounded.

Also ordered fuel pump tank seal. I took it off road earlier and the smell of fuel was real strong. The tank is full, so the sloshing around made the smell more prominent.
cadillacdude1975 is offline   Reply With Quote
Old 07-07-2020, 04:39 PM   #43
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

Goddamn timing belt broke. It had been running all morning, then out of no where it popped. Seeing how i have done the belt on my truck two or three times, id like to think it was something other than an error on my part.

I felt it running odd, then it made a god awful noise That sounded like a semi turbo suddenly stopping. I immediately shut it off, removed the distributor cap, bumped the starter and the rotor never moved.

Dammit. And the heat index is in the triple digits.
cadillacdude1975 is offline   Reply With Quote
Old 07-07-2020, 05:52 PM   #44
nunya
Banned
 
Join Date: Apr 2019
Location: Southeast
Posts: 975
Vehicle: nissan d21 93 kingcab 2wd
Thanks: 288
Thanked 220 Times in 183 Posts
Default

In a word,"shit"
nunya is offline   Reply With Quote
Old 07-07-2020, 10:40 PM   #45
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

So after it broke, i arranged (or thought it was anyways) to have my run covered tomorrow. So in about 2 hours i was going to start tearing it down. Then they call and tell me i gotta work, the relief driver has been broken down for 5 hours and will not be able to run in the morning due to DOT break requirements. So double fuck me. It will have to sit until this coming Sunday.

Last edited by cadillacdude1975; 07-07-2020 at 11:25 PM.
cadillacdude1975 is offline   Reply With Quote
Old 07-13-2020, 02:31 AM   #46
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

Tore it down. As i was taking the top belt cover off, the belt was still there with the correct 1/2 inch deflection. Removed the lower cover, belt completely intact. There was shaved rubber all over the oil pump housing. I took the tensioner off, still rolls smooth. Pulled the belt off and about 6 ribs are gone. The belt is worn at that spot down to the core.

I slowly started moving the marks to the correct spots. Crank turned easy. Driver cam gear moves smooth. Passenger cam is seized. That explains the turbine like scream i heard. The camshaft locked down, so both cams stopped turning. The scream noise was the belt teeth being sheared off by the crank gear.

I have another set of heads. Im calling the machine shop in the morning to arrange for a leak down test of these other heads. I already have the complete head gasket set and bolts. Just need to get new intake bolts.

The bright side about this is i will not have an exhaust leak. If the other heads are up to par, they will be tapped and ready to go.

I am just bummed it is so goddamn hot outside.
cadillacdude1975 is offline   Reply With Quote
Old 07-14-2020, 04:00 AM   #47
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

Suspicion confirmed. The passenger side cam failed and snapped at the first bearing cap.

Fuckin chipmunks.











cadillacdude1975 is offline   Reply With Quote
Old 07-14-2020, 04:05 AM   #48
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

I will be using the heads from my VG30e block. I am pretty sure the head on the truck is toast. Then i get to tear the VG30e down. Fun fun in the stifling humidity.
cadillacdude1975 is offline   Reply With Quote
Old 08-02-2020, 04:58 PM   #49
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 48
Posts: 10,293
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 430
Thanked 1,300 Times in 1,182 Posts
Default

So i decided against tearing my other engine apart. Reman heads should be here tomorrow.

Friday morning at 9:26 am i placed an order with rockauto for my front shocks. They showed up in 24 hours 34 minutes later. Norcross GA to Chatt TN. I was surprised.

I also realized i did not own a torque wrench. Bought one from amazon. Hope it isnt a piece of junk. It will be here tomorrow. So if the heads arrive, reassembly starts late Monday night.
cadillacdude1975 is offline   Reply With Quote
Thanked by:
alabama_lowlife (08-02-2020)
Old 08-02-2020, 09:39 PM   #50
kellybig
 
Join Date: Oct 2016
Location: Omaha,NE
Posts: 1,040
Vehicle: 1991 Nissan D21 King Cab V6 4x4 SE
Thanks: 41
Thanked 129 Times in 126 Posts
Default

That is fast from rock auto. Good call on not going cheap harbor freight torque wrench. They are junk.
kellybig is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.