Go Back   Infamous Nissan - Hardbody / Frontier Forums > Infamous Nissan > General Discussion

Reply
 
Thread Tools Display Modes
Old 04-14-2017, 10:39 PM   #21
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

Yeah when I try jumping the compressor over the clutches won't even engage so I've done something wrong 🙄
jjamie30 is offline   Reply With Quote
Old 04-14-2017, 10:46 PM   #22
david29
Administrator
 
Join Date: Sep 2008
Location: Spring(Houston), Texas
Age: 48
Posts: 5,754
Vehicle: 1987 Nissan King Cab
Thanks: 28
Thanked 409 Times in 377 Posts
Default

Quote:
Originally Posted by ahardb0dy View Post
it also won't light up if the bulb in the switch is bad
Most likely the issue or switch could be bad. Radio shack sells the bulbs. That's if you can find one open anymore these days.
__________________
My stable of Nissan trucks includes:
1987 Nissan King Cab(full frame off Restoration).
david29 is online now   Reply With Quote
Old 04-14-2017, 10:54 PM   #23
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

There's a chance my relays could be bad because I used the ones out of that old doner truck.
jjamie30 is offline   Reply With Quote
Old 04-15-2017, 12:28 AM   #24
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,289
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 293
Thanked 915 Times in 848 Posts
Default

did you run 12v from the battery to the compressor? that should make the clutch engage no matter if the engine is on or off.

i have 4 of those ac switches. only one has a working bulb. its a tiny one too.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 04-15-2017, 06:02 PM   #25
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

Yeah and the compressor engaged and I've changed out relays also and no luck.
jjamie30 is offline   Reply With Quote
Old 04-15-2017, 07:06 PM   #26
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,289
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 293
Thanked 915 Times in 848 Posts
Default

it wont do anything if the system isnt charged. you can jump the wires on the pressure switch and that should trick the system into thinking it has freon.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 04-15-2017, 07:15 PM   #27
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

I tried that and nothing.
jjamie30 is offline   Reply With Quote
Old 04-15-2017, 08:19 PM   #28
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm getting power to the box under the dash but nothing to the plug going to the control
jjamie30 is offline   Reply With Quote
Old 04-15-2017, 09:19 PM   #29
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

Anyone know what would cause it to not have power going to the plug but everything else lol.
jjamie30 is offline   Reply With Quote
Old 04-15-2017, 09:42 PM   #30
jjamie30
Jamie
 
Join Date: Oct 2016
Location: Tennessee
Posts: 43
Vehicle: Nissan 4x4 1991 truck
Thanks: 0
Thanked 1 Time in 1 Post
Default

Not getting any power to my compressor.
jjamie30 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.