Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Engine and Drivetrain

Reply
 
Thread Tools Display Modes
Old 03-21-2015, 01:14 AM   #11
GasMan
 
Join Date: Mar 2013
Location: Illinois
Posts: 84
Vehicle: 1996 Nissan Pickup
Thanks: 10
Thanked 2 Times in 2 Posts
Default

This is a very timely thread for me to read! Thanks for posting and I'm glad I ran across it after not being on here in a while.

I just happened to be in the middle of this project myself. I was wondering about the crank pulley bolt----that sounds like a good tip.

I'm using plenty of paint marker and quick pics to keep things straight.
GasMan is offline   Reply With Quote
Old 03-22-2015, 01:19 PM   #12
waker_mikie
lownslow
 
Join Date: May 2011
Location: Pensacola
Posts: 516
Vehicle: 95' hardbody, 01' S2K
Thanks: 100
Thanked 67 Times in 51 Posts
Default

So I dont even know how this is possible but I put the socket on the crank bolt and did same as you said and used the frame to hold the wrench. I bumped it, didn't loosen it, bumped it again and the truck tried to crank. It had atleast two compressions before I turned the key back off........The bolt was still not loose..lol
__________________
waker_mikie is offline   Reply With Quote
Old 03-22-2015, 02:43 PM   #13
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,727
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 509
Thanked 1,495 Times in 1,229 Posts
Default

Did you break anything? Lol
alabama_lowlife is offline   Reply With Quote
Old 03-22-2015, 02:45 PM   #14
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,727
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 509
Thanked 1,495 Times in 1,229 Posts
Default

The crank bolt on my frontier was REALLY hard to loosen up. It was locked on there pretty good. I eventually loosened it the same manner but it took more attempts and was starting to worry me.
alabama_lowlife is offline   Reply With Quote
Old 03-22-2015, 04:41 PM   #15
C_Case
is it naptime yet?
 
C_Case's Avatar
 
Join Date: Mar 2013
Location: Saratoga, NY
Age: 24
Posts: 178
Vehicle: '96 D21 Base, '90 D21 Base
Thanks: 2
Thanked 15 Times in 14 Posts
Default

i just zapped mine out with an impact.
__________________
'90 almost base
'96 XE - motor going into '90

Bill's Speed Shop, We'll make your slow car....average.
C_Case is offline   Reply With Quote
Old 03-25-2015, 12:45 AM   #16
GasMan
 
Join Date: Mar 2013
Location: Illinois
Posts: 84
Vehicle: 1996 Nissan Pickup
Thanks: 10
Thanked 2 Times in 2 Posts
Default

One little starter bump with the 18" breaker bar on the crank bolt and that baby was LOOSE! Great tip!

Got the front cover off today finally---still need to get a few seals, but hopefully can start getting this dog back together soon.....

A couple pics. The second one shows the 'infamous' broken timing chain guide----the supposed source of the rattling.

https://www.facebook.com/photo.php?f...type=1&theater

https://www.facebook.com/photo.php?f...type=1&theater

Last edited by GasMan; 03-27-2015 at 10:40 PM.
GasMan is offline   Reply With Quote
Old 12-27-2015, 04:44 PM   #17
2Techs
 
Join Date: Dec 2015
Location: Wilmington, NC
Posts: 6
Vehicle: 1994 Nissan Pickup
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Good job!
2Techs is offline   Reply With Quote
Old 01-15-2016, 10:37 PM   #18
Sickniss95
 
Sickniss95's Avatar
 
Join Date: Jan 2015
Location: San Antonio
Posts: 10
Vehicle: 95 Nissan Hardbody
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Alabama haven't been on in awhile but your topic is informative. Question I just did this same same service to my 95 Hb same ka24e engine your dist is a Lil different than mine though. I failed to check the position of the oil pump when I took it all apart and now by what I read the oil shaft should look like a backward D Right? Well I tries that and no start, just turn and smells like gas so I turned it 180 to face a regular D And it starts but runs really bad and the valves now tapping and oil pressure light on. Which was not on before I ever did this service. Am I off 180 on the timing chain and actually on the exhaust stroke and that's why it will only start opposite of the backward D?? I've tried different positions on the oil shaft and no starts but the opposite way and it runs but badly. Any idea on this would help.
Sickniss95 is offline   Reply With Quote
Old 01-15-2016, 11:29 PM   #19
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,727
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 509
Thanked 1,495 Times in 1,229 Posts
Default

Your distributor will point to a different location than the 96-97 but it will still point to the #1 plug wire. Set the engine to TDC on the compression stroke of the #1 cylinder. Then the shaft on the pump should be installed exactly as the pictures show. Set the timing with a timing light to 10 degrees BTDC.
alabama_lowlife is offline   Reply With Quote
Old 01-16-2016, 07:12 PM   #20
IssaNissan
 
IssaNissan's Avatar
 
Join Date: Aug 2014
Location: Baton Rouge La
Posts: 472
Vehicle: Nissan Hardbody 1993
Thanks: 13
Thanked 48 Times in 45 Posts
Default

Quote:
Originally Posted by Sickniss95 View Post
Hi Alabama haven't been on in awhile but your topic is informative. Question I just did this same same service to my 95 Hb same ka24e engine your dist is a Lil different than mine though. I failed to check the position of the oil pump when I took it all apart and now by what I read the oil shaft should look like a backward D Right? Well I tries that and no start, just turn and smells like gas so I turned it 180 to face a regular D And it starts but runs really bad and the valves now tapping and oil pressure light on. Which was not on before I ever did this service. Am I off 180 on the timing chain and actually on the exhaust stroke and that's why it will only start opposite of the backward D?? I've tried different positions on the oil shaft and no starts but the opposite way and it runs but badly. Any idea on this would help.
I was off maybe two splines on my oil pump shaft and my truck ran like donkey balls!

Check out Part 1 (I Guess) here.

https://www.youtube.com/watch?v=dwm9sUIF69Y

And Part 2

https://www.youtube.com/watch?v=Y61QJYSDVds

Part 2 is more info than part 1.
IssaNissan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.