Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 01-25-2021, 04:03 PM   #22591
PorknBeans
 
Join Date: Dec 2019
Location: Where I can see the air I breathe...
Posts: 200
Vehicle: Original owner of my 3-pdl 1997 Nissan Hardbody King Cab XE 2WD 5-spd.
Thanks: 20
Thanked 62 Times in 48 Posts
Default

They did not wave at me...

I did look over when I slowly passed them. A female was driving the white truck and a male was driving the tan truck.

Damn decked out 720 Snobs(Hahahaha!)...
__________________
PorknBeans is offline   Reply With Quote
Old 01-26-2021, 12:07 AM   #22592
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 7,236
Vehicle: 1986.5 SE-V6 4WD D21, 2003 Audi A4 Avant 3.0 Quattro
Thanks: 884
Thanked 862 Times in 788 Posts
Default

Getting a battery light on my dash and 14v on the meter. ????? What goes?




Restarted the truck and it went out. Hmm.
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i

Last edited by Deerhurst; 01-26-2021 at 12:35 AM.
Deerhurst is offline   Reply With Quote
Old 01-26-2021, 02:24 AM   #22593
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 51
Posts: 10,300
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,642
Thanked 1,465 Times in 1,286 Posts
Default

Quote:
Originally Posted by Deerhurst View Post
Getting a battery light on my dash and 14v on the meter. ????? What goes?




Restarted the truck and it went out. Hmm.
Voltage regulator may be going out.
__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Factory Service Manuals: https://www.nicoclub.com/FSM/Hardbody/
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Thanked by:
Deerhurst (01-26-2021)
Old 01-26-2021, 02:46 AM   #22594
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 7,236
Vehicle: 1986.5 SE-V6 4WD D21, 2003 Audi A4 Avant 3.0 Quattro
Thanks: 884
Thanked 862 Times in 788 Posts
Default

Quote:
Originally Posted by jp2code View Post
Voltage regulator may be going out.

Very possible. It is at about 190k and 35 years. It deserves a break.
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i
Deerhurst is offline   Reply With Quote
Old 01-26-2021, 04:04 AM   #22595
SBJ
Total Buzzkill
 
Join Date: Nov 2016
Location: OR
Posts: 2,913
Vehicle: '90 D21 4cyl 5spd 2wd
Thanks: 323
Thanked 513 Times in 456 Posts
Default

I think you can still buy the voltage regulator separately but you might have to solder it on. Usually it will kill the fuel and temp gauges if it goes out. I actually saw something similar over the weekend helping a friend revive an old beater chevy. Same thing, the battery light was on and the gauge was reading 14V but it went out after the truck ran for a minute. It had been sitting for a while so I think it just needed a minute to start charging the battery back up.
SBJ is offline   Reply With Quote
Old 01-26-2021, 05:08 AM   #22596
XoXSciFiGuy
 
XoXSciFiGuy's Avatar
 
Join Date: May 2017
Location: Auburn, WA
Posts: 2,974
Vehicle: 1997 D21 King Cab XE 2WD, 1998 Pathfinder.
Thanks: 193
Thanked 536 Times in 488 Posts
Default

Finally got a break from the rain for a day, so I washed and waxed the Teal Terror, and then vacuumed and did the RainX on windshield and Armor All the interior.

Winter dirt and dust. Always a problem. Truck now looks like the picture below again.

Best thing that happened with the truck last year was the drunk guy who bumped into me from behind at the stop sign. Just a tap. Saw him coming...KNEW he was going to hit me...took my foot off the brake. Okay...just hit me and get it over with LOL.

Damage: A small triangle-shaped divit in the plastic that covers the rear bumper. I mean it was hardly bigger than a matchhead. I still got his information. The wife spotted he was blind drunk, but I didn't. He drives away, but the next day doesn't answer his phone. Okay...so he calls me the next night at 10PM. Says he just got out of jail for DUI (figures) and wants to pay for any damage.

I could hear his wife in the background yelling at him. Ha. "Just pay him what he wants and get it over with, Mike!" I charged this guy five bills, no shit. Just to teach him a lesson about driving drunk. He hardly remembered hitting me. Went to his fancy-ass house on the lake the next afternoon and he hands me five $100 bills. Ain't I awful?

Anyway...he deserved it. If he had actually hit us hard, it would not have been good for us. Apparently a local cop was watching our exchange on the side of the road after he bumped the truck. Pulled him over right after we parted ways. He was driving a restored 2001 Jeep with a winch on the front. That he doesn't deserve. I could have been a real asshole and just called his insurance company. He actually got off easy. Because of the DUI and all, I could have claimed both wifey and I bounced our heads off the windshield. That would have gotten us at least $2,500 each simply to sign off the personal injury waiver with his insurance company. I didn't want to get downright dishonest about it, though. I figured the five bills was a good middle ground, and a good lesson for him.

What's the lesson? Don't hit a nice Nissan truck that someone spent money keeping like new. It's weird, but even though the 'damage' was near nothing, I was still pissed off he hit me even AFTER I got paid. I think it's a hardbody thing.
__________________

1997 King Cab XE, 5-sp, canopy, AC/PS, KA24E, 128,000 miles. Need a technical manual? Drop me a message. Chilton's for amateurs.

Last edited by XoXSciFiGuy; 01-26-2021 at 05:18 AM.
XoXSciFiGuy is offline   Reply With Quote
Old 01-26-2021, 05:26 AM   #22597
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 7,236
Vehicle: 1986.5 SE-V6 4WD D21, 2003 Audi A4 Avant 3.0 Quattro
Thanks: 884
Thanked 862 Times in 788 Posts
Default

Quote:
Originally Posted by SBJ View Post
I think you can still buy the voltage regulator separately but you might have to solder it on. Usually it will kill the fuel and temp gauges if it goes out. I actually saw something similar over the weekend helping a friend revive an old beater chevy. Same thing, the battery light was on and the gauge was reading 14V but it went out after the truck ran for a minute. It had been sitting for a while so I think it just needed a minute to start charging the battery back up.

I've driven the truck around a few time after today. Issue hasn't come back.



Soldering something that coarse isn't a concern. I solder surface mount drivers and resistors almost daily. When you need a microscope to see the legs on a driver it's gotten a little nuts.



I almost wonder if something like a relay got stuck when I fired up the truck and cleared its self once I shut it off.
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i
Deerhurst is offline   Reply With Quote
Old 01-26-2021, 06:33 PM   #22598
PorknBeans
 
Join Date: Dec 2019
Location: Where I can see the air I breathe...
Posts: 200
Vehicle: Original owner of my 3-pdl 1997 Nissan Hardbody King Cab XE 2WD 5-spd.
Thanks: 20
Thanked 62 Times in 48 Posts
Default

Could possibly be slight arcing or carbon build up of the contact on the relay. Once it energizes.
__________________
PorknBeans is offline   Reply With Quote
Old 01-26-2021, 07:02 PM   #22599
Reserector
the Flaming Marshmallow
 
Reserector's Avatar
 
Join Date: Oct 2015
Location: Laurel, MS
Posts: 1,623
Vehicle: Nissan HB KC 4x4
Thanks: 29
Thanked 406 Times in 318 Posts
Default

Quote:
Originally Posted by Deerhurst View Post
Getting a battery light on my dash and 14v on the meter. ????? What goes?




Restarted the truck and it went out. Hmm.
It will do that if one or more of the diodes in the rectifier assembly fail. It still puts out voltage, but some of it becomes AC instead of DC.
Either that, or the belt was slipping.
Reserector is offline   Reply With Quote
Old 01-26-2021, 07:50 PM   #22600
street_rulerr
 
Join Date: Nov 2015
Location: West Coast
Posts: 2,292
Vehicle: 1996 4x4 5spd
Thanks: 0
Thanked 206 Times in 193 Posts
Default

truck ate its brakes again. this is getting old. stuck caliper on the pass side now. i think its cause the piston wont retract properly. last time it did this i got in there and greased it all hoping it was a slider pin. for anyone looking for barakes avoid the centric L1673 and L1672 model calipers. they lasted 2yrs and less than 5kmiles.
street_rulerr is offline   Reply With Quote
Thanked by:
89'HBV6 (01-26-2021), alabama_lowlife (01-26-2021), PorknBeans (01-27-2021)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.