Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 05-14-2018, 08:41 PM   #1
Vuko
 
Join Date: Mar 2018
Location: NE
Posts: 41
Vehicle: 1992 SE KC
Thanks: 41
Thanked 3 Times in 3 Posts
Default New radio no dome light

Hey guys, does anyone know why I lost my dome light with a new radio installed? All other lights work and radio works but the dome light. There is no power to the light and fuse is fine inside. Please advise.
Vuko is offline   Reply With Quote
Old 05-14-2018, 10:47 PM   #2
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 5,157
Vehicle: 1986.5 Hardbody
Thanks: 708
Thanked 481 Times in 444 Posts
Default

Bad ground. Something made your ground go away. Check the grounds around and for your head unit.
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i
Deerhurst is offline   Reply With Quote
Thanked by:
Vuko (05-15-2018)
Old 05-14-2018, 11:11 PM   #3
Vuko
 
Join Date: Mar 2018
Location: NE
Posts: 41
Vehicle: 1992 SE KC
Thanks: 41
Thanked 3 Times in 3 Posts
Default

Does illumination wire do anything in the d21? The closest thing I'm experiencing is this

https://youtu.be/2Ftl7M5mnBI

Did you have to jump something to get the dome light working again?
Vuko is offline   Reply With Quote
Old 05-15-2018, 01:37 AM   #4
Vuko
 
Join Date: Mar 2018
Location: NE
Posts: 41
Vehicle: 1992 SE KC
Thanks: 41
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Deerhurst View Post
Bad ground. Something made your ground go away. Check the grounds around and for your head unit.
Well I think you're right. I plugged the old radio back on and no light there either. So I plugged the new one back and changed the ground wire placement. Same metal bar just left side instead of right. Used my dmm to check for voltage and realised my dome light was sparking every time i place the red wire in the power socket. So then I realized I now have power and replaced the bulb and viola. So all good and thanks for the response.
Vuko is offline   Reply With Quote
Old 05-15-2018, 02:33 AM   #5
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 5,157
Vehicle: 1986.5 Hardbody
Thanks: 708
Thanked 481 Times in 444 Posts
Default

Illumination is for the dimmer. I use it for making my aftermarket unit dim automatically with the lights.

Glad you got it!
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i
Deerhurst is offline   Reply With Quote
Old 05-15-2018, 04:51 AM   #6
XoXSciFiGuy
 
XoXSciFiGuy's Avatar
 
Join Date: May 2017
Location: Auburn, WA
Posts: 1,105
Vehicle: 1997 D21 King Cab XE 2WD
Thanks: 41
Thanked 153 Times in 139 Posts
Default

While I have some of you experts here talking about dome lights and other lights maybe...do any of you know if those chip-driven Cree/LED whatever interior/lic plate lights actually WORK? I mean the ones they sell at Amazon HERE to replace your standard bulbs? Claim they are brighter, plug and play, etc.
__________________

1997 King Cab XE, 5-sp, canopy, AC/PS, KA24E, 113,000 miles. Need a technical manual? Drop me a message. Chilton's for amateurs.
XoXSciFiGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.