Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > The Datsun Era

Reply
 
Thread Tools Display Modes
Old 03-26-2020, 01:25 AM   #1
Stinky
 
Join Date: Nov 2019
Location: Whitewater, CO
Posts: 26
Vehicle: 86 2wd 720, 86 4x4D21
Thanks: 0
Thanked 0 Times in 0 Posts
Default NO spark, where do I look?

ON my '86 720...the tach went dead and was bouncing all over the place.

I bought another one and put it in. The new one didn't work for nothing.

I started trouble shooting it and I pulled it and hooked it up straight to the coil...nothing.

Then, I pull a plug wire. It would jump about 3/16". I popped the cap. The rotor looked like it was sorta bad (had a hole in it). It put a dif used one on. Now, it will jump about 1/4", and when you ground the wire, it kills the motor.

When I hooked the tach up to the other coil...it worked fine.

Could it be the coil?

Where should I start looking?

The old tach...I cut the wires off it and tossed it in the recycle, so I can test it out.
Stinky is offline   Reply With Quote
Old 03-26-2020, 02:51 PM   #2
YEPEE
 
Join Date: Mar 2013
Location: Phoenix
Posts: 1,695
Vehicle: 86.5 HB,95 HB, 02 Sentra Spec-V
Thanks: 188
Thanked 261 Times in 225 Posts
Default

is this truck injected or carb??
YEPEE is offline   Reply With Quote
Old 03-28-2020, 03:43 AM   #3
Stinky
 
Join Date: Nov 2019
Location: Whitewater, CO
Posts: 26
Vehicle: 86 2wd 720, 86 4x4D21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

carburetor
Stinky is offline   Reply With Quote
Old Today, 03:09 AM   #4
Stinky
 
Join Date: Nov 2019
Location: Whitewater, CO
Posts: 26
Vehicle: 86 2wd 720, 86 4x4D21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I switched coils from my parts truck...and also broke one of the studs off. I was just getting it tight and it snapped.


The coil actually made it worse. But, I learned that the wiring going to the other coil is thicker and this coil ain't getting as much V as it should. I put my test light on it, and it barely glowed. It was noticeably less than the other coil. I'm gonna have to find my multi-meter and start following the manual thru the trouble-shooting section.
Stinky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:21 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.