Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Nissan Cars

Reply
 
Thread Tools Display Modes
Old 04-13-2018, 04:24 AM   #1
slo87
 
Join Date: Mar 2016
Location: Carrollton al
Posts: 71
Vehicle: 6/86 d21 Z24I 4X4 King cab
Thanks: 1
Thanked 2 Times in 2 Posts
Default 97 altima nightmare

So my wife is 37 weeks pregnant and I got her a 8/96 altima had 106,,xxx miles when we got it great little car. All the sudden today it comes home acting possessed.
So my wife's car went to shit 8/96 altima has 109,xxx miles it has pending P0500, P0505, P1605, P0705,P0304 and stored codes P0304, P0705, P1605.
All the gauges are acting erratic door windows and locks doing whatever they want O/D OFF and airbag lights blink with turn signals and work with brake lights. It starts and runs about 200 feet and dies runs like garbage then smooths out then dies again power antenna goes up and down when it feels like it.

Any ideas? It's been a fine car since 106,450 miles and the cylinder 4 misfire disappeared after new cap and rotor button. Thought about going apeshit on it with a .45 but I know that won't fix it. Maybe a common harness failure I don't know about?
slo87 is offline   Reply With Quote
Old 04-13-2018, 04:56 AM   #2
SBJ
Total Buzzkill
 
Join Date: Nov 2016
Location: OR
Posts: 1,594
Vehicle: '90 D21 4cyl 5spd 2wd
Thanks: 170
Thanked 188 Times in 171 Posts
Default

I would check your fusible links, battery ground and body grounds (sorry, no idea where those are on an altima). Since whatever it is affects both the body electrical and engine electrical systems I would start with things common to both like the main power supply at the fusebox. It could also be the alternator. Nissan's electrical systems go nuts when the voltage regulator in the alternator goes out.
SBJ is online now   Reply With Quote
Old 04-13-2018, 10:05 AM   #3
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 39
Posts: 8,883
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 569
Thanked 1,556 Times in 1,270 Posts
Default

SBJ covered the most likely causes. Check your battery, connections, and the alternator.
__________________
alabama_lowlife is online now   Reply With Quote
Old 04-13-2018, 10:30 AM   #4
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,679
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 316
Thanked 955 Times in 884 Posts
Default

the hardbodies do all kinds of crazy things when the alternator is dying.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is online now   Reply With Quote
Old 04-13-2018, 03:06 PM   #5
YEPEE
 
Join Date: Mar 2013
Location: Phoenix
Posts: 1,577
Vehicle: 86.5 HB, 02 Sentra Spec-V
Thanks: 164
Thanked 236 Times in 206 Posts
Default

when you replaced cap/rotor, notice any oil inside??
YEPEE is offline   Reply With Quote
Old 04-13-2018, 03:36 PM   #6
slo87
 
Join Date: Mar 2016
Location: Carrollton al
Posts: 71
Vehicle: 6/86 d21 Z24I 4X4 King cab
Thanks: 1
Thanked 2 Times in 2 Posts
Default

No oil inside the distributor but was gonna check that today also its 3 screws so why not. It sat for 14 years in Ohio before we got it from a police sale. I put a new fuel pump in it and plugs wires cap and button and it ran like a top. Two new struts and outer tie rod ends and 3 new tires then this out of the blue. Ac even was frosty cold very clean car and I hate this happens with the boy almost here.
slo87 is offline   Reply With Quote
Old 04-13-2018, 06:07 PM   #7
slo87
 
Join Date: Mar 2016
Location: Carrollton al
Posts: 71
Vehicle: 6/86 d21 Z24I 4X4 King cab
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Got back to the car today and found a crackfiend installed the radio and alarm system I'm trying now to remove all that shit once I removed the alarm switch in the center console the car acted normally. So my problems seems to be caused be a trap queen paying crack head Tyrone with a BJ and a king cobra to install this crap.
slo87 is offline   Reply With Quote
Old 04-13-2018, 07:20 PM   #8
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 39
Posts: 8,883
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 569
Thanked 1,556 Times in 1,270 Posts
Default

What’s a king cobra?
__________________
alabama_lowlife is online now   Reply With Quote
Old 04-13-2018, 07:34 PM   #9
slo87
 
Join Date: Mar 2016
Location: Carrollton al
Posts: 71
Vehicle: 6/86 d21 Z24I 4X4 King cab
Thanks: 1
Thanked 2 Times in 2 Posts
Default

A cheap ass 32 OZ malt liquor
slo87 is offline   Reply With Quote
Old 04-14-2018, 02:22 AM   #10
SBJ
Total Buzzkill
 
Join Date: Nov 2016
Location: OR
Posts: 1,594
Vehicle: '90 D21 4cyl 5spd 2wd
Thanks: 170
Thanked 188 Times in 171 Posts
Default

Kind of like steel reserve?

Glad you got it figured out. If they ghetto rigged a 12v power supply wire straight from the battery or the main power to the fusebox make sure to unhook it. That messes up all kinds of things.
SBJ is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.