Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Nissan Cars

Reply
 
Thread Tools Display Modes
Old 04-14-2018, 04:00 AM   #11
slo87
 
Join Date: Mar 2016
Location: Carrollton al
Posts: 66
Vehicle: 6/86 d21 Z24I 4X4 King cab
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Turned out it was factory keyless entry and alarm. I can't believe they had it ran into headlights windshield wipers turn signals even the left front seat belt retractor. Got all that ghetto fabulous shit out lost keyless entry but fixed the car. Had to be 2 miles of electrical tape I removed.
slo87 is offline   Reply With Quote
Old 04-19-2018, 02:45 AM   #12
XoXSciFiGuy
 
XoXSciFiGuy's Avatar
 
Join Date: May 2017
Location: Auburn, WA
Posts: 677
Vehicle: 1997 D21 King Cab 2WD
Thanks: 19
Thanked 82 Times in 76 Posts
Default

Quote:
Originally Posted by SBJ View Post
Kind of like steel reserve?

Glad you got it figured out. If they ghetto rigged a 12v power supply wire straight from the battery or the main power to the fusebox make sure to unhook it. That messes up all kinds of things.
Seconds this. SBJ knows this stuff. Who needs an alarm on an Altima anyway. Just go get The Club. Keyless entry is overrated. I like sticking the key into the lock.
__________________

1997 King Cab XE, 5-sp, canopy, AC/PS, KA4E, 109,000 miles. Need a technical manual? Drop me a message.

Last edited by XoXSciFiGuy; 04-19-2018 at 02:53 AM.
XoXSciFiGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.