Go Back   Infamous Nissan - Hardbody / Frontier Forums > Infamous Nissan > General Discussion

Reply
 
Thread Tools Display Modes
Old 03-11-2018, 09:17 AM   #61
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

So i was outside goofing around and I looked at the tires. I was curious about the max pressure rating. 51 psi is stamped on the side. I then look at the paperwork I got from walmart. 28 in the front and 32 in the rear. No wonder it was steering like a giant marshmellow. I set them to 40 psi hot, and it steers a lot better.

This set is rated at 420 for the treadwear, so I want the pressure a little higher for better wear. Her lexus had a set of Cooper touring tires on the front when we bought the car. Those suckers had a wear rating of 600. And it took forever to run the tread off those tires.

I caved in last night and filled the tank. It was sitting on half a tank. It took 8.9 gallons to fill, 198 miles driven. That is almost 23 mpg. Hell if I didn’t run 75 on the interstate, I might get 25.

I was going to change the fuel filter this weekend, but it is raining once again. 4 of the last 5 weekends have been a washout. I have also been debating on buying a new fuel accumulator, just to have a new one on hand. It does not have any hot start issues, but you know Murphy’s law.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 03-11-2018, 07:17 PM   #62
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

Rain has held off so far, so I got the valve cover gasket changed. I forgot I had my phone with me, or I would have snapped some pics. The top end is clean for 1974XX miles. Now I’m sitting here with it running to be sure it is all sealed and not leaking anywhere.

I also ordered both dust caps for the distributor. The top one was missing when I got he car. The lower one crumbled when i did he tuneup so I tossed it in the trash.
Attached Images
File Type: jpg 576D3CEA-DABB-45A1-888E-3E0AAAA4E6F5.jpg (23.2 KB, 9 views)
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 03-12-2018, 04:15 AM   #63
Hands On
XXXXXXXXXXXX
 
Hands On's Avatar
 
Join Date: Aug 2017
Location: United States
Posts: 280
Vehicle: A Hardbody
Thanks: 89
Thanked 49 Times in 45 Posts
Default

That pic is super tiny. How's the finish on the valve cover? What I've learned is that the best bet to beating leaks is to have the finish consistent anywhere there's a seal, so the perimeter around the bottom where the gasket goes and also oil cap hole. Don't know why but whatever finish MB used likes to chip and flake off.

Another common leak in this area is the upper timing chain cover. Often a leak here is mistaken for valve cover because the oil runs back down the gasket seam. Not a difficult job, but it takes a little finesse to do it correctly. My car had no leaks when I first purchased it, but after I switched to syn that one started gushing pretty good. Dunno how it didn't leak with the dino either after seeing that the seal been pinched during installation. Took this opportunity to refresh the ign system and refinish the valve cover.

https://imgur.com/19iZ24s
__________________
Yep.
Hands On is offline   Reply With Quote
Old 03-13-2018, 08:38 PM   #64
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

The paint is flaky. I got most of it off, but the actual contact patch of the gasket and the head were perfectly clean.

Yeah iphone pics are small on here. My desktop pc is shit so i don’t even use it anymore.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 03-15-2018, 08:46 PM   #65
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

Changed the fuel filter today. It is idling much better now. The old one felt like a brick.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 03-25-2018, 10:45 PM   #66
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

The washer box was cracked. So I ordered a new one. That SOB was 45 bucks. Then the cap was another 5, and the ring for the fluid heater was another 11. Then the headlight washer pump was dead, so there is another ten bucks. And the fluid level sensor was 15. After I got all that working (waiting on the headlight washer pump) the headlight wipers started working LOL

And on my way home yesterday, the brake pad warning light started to flicker when pressing the pedal. I did notice the front pads were worn when I replaced the front suspension. So I ordered new front ceramic pads, two brembo rear rotors, two raybestos front rotors as well as the braided stainless front brake lines from rockauto. 152 bucks shipped.

Autozone actually carries the pad wear sensors and wheel bearings cheaper than rockauto. I was surprised.

I will order the rear pads and rear braided lines next week.

The one thing I can’t find is the that stupid seal that goes around the heater lines for the washer box.
__________________
"Im officially lost" - wildbill

Last edited by cadillacdude1975; 03-26-2018 at 11:59 PM.
cadillacdude1975 is offline   Reply With Quote
Old 03-26-2018, 07:08 PM   #67
D21_man
 
Join Date: Jan 2018
Location: Cleveland TN
Posts: 4
Vehicle: 89 hardbody,95 hardbody
Thanks: 1
Thanked 1 Time in 1 Post
Default

NICE I think I saw this car on OfferUp or Craigslist .
D21_man is offline   Reply With Quote
Thanked by:
cadillacdude1975 (03-27-2018)
Old 03-27-2018, 12:01 AM   #68
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

I don’t know if it was posted online. It may have been.

I replaced my busted center vent assembly. Thank god someone had already removed the one retaining screw located behind the cluster.

Like I posted yesterday, the brakes are getting done this weekend, and next week I am going to order a new AC drier and convert the system to 134. If the expansion valve isn’t too hard to reach, i will do that as well.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 03-28-2018, 09:27 PM   #69
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

All of my brake parts arrived today. It is going to be a busy weekend.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 04-13-2018, 08:14 PM   #70
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,564
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 308
Thanked 945 Times in 876 Posts
Default

Made the drive an hour north to pick up a fuel tank. I love car-part.com because you can search for interchange options by VIN. Got a tank from a 500 series, 95 model that hardly had over 100k on the clock. Clean as a whistle. Right now the tank is sitting outside drying. I coated the tank with flex seal. I like the speckled black look.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.