Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 05-20-2018, 04:16 AM   #1
wen2008
 
Join Date: May 2018
Location: GU
Posts: 19
Vehicle: 93 D21
Thanks: 5
Thanked 1 Time in 1 Post
Default 240sx d21 intake swap videos

any one got vids of their 240sx intake swap using 240 ecu and 240 maf?
wen2008 is offline   Reply With Quote
Old 05-20-2018, 03:51 PM   #2
91nissan94
 
91nissan94's Avatar
 
Join Date: Sep 2008
Location: Crescent City FL
Posts: 1,383
Vehicle: 91nissan hb
Thanks: 61
Thanked 136 Times in 124 Posts
Default

I have everything your describing except a vid. What exactly are you looking for?
91nissan94 is offline   Reply With Quote
Old 05-21-2018, 05:02 AM   #3
wen2008
 
Join Date: May 2018
Location: GU
Posts: 19
Vehicle: 93 D21
Thanks: 5
Thanked 1 Time in 1 Post
Default

sorry just planned on doing the swap and wondering if anyone successfully did it with 0 issues. ive been seeing posts that after they do it it runs rich. so just wondering if anyone did it and runs good idles good
wen2008 is offline   Reply With Quote
Old 05-21-2018, 11:32 AM   #4
91nissan94
 
91nissan94's Avatar
 
Join Date: Sep 2008
Location: Crescent City FL
Posts: 1,383
Vehicle: 91nissan hb
Thanks: 61
Thanked 136 Times in 124 Posts
Default

Mine runs fine. Did the swap 10 yrs ago and still running strong. I think the rich issue comes from using the truck ecu instead of the 240 one. Only problem is no tach with the 240 ecu.
91nissan94 is offline   Reply With Quote
Old 05-23-2018, 03:24 AM   #5
wen2008
 
Join Date: May 2018
Location: GU
Posts: 19
Vehicle: 93 D21
Thanks: 5
Thanked 1 Time in 1 Post
Default

would u happen to have video of ur truck running with the swap?
wen2008 is offline   Reply With Quote
Old 05-23-2018, 09:08 PM   #6
dvdswan
Super Moderator
 
dvdswan's Avatar
 
Join Date: Mar 2009
Location: Port Orchard, WA
Posts: 4,457
Vehicle: 96 HB
Thanks: 148
Thanked 581 Times in 514 Posts
Default

I had the 240 setup on mine with no issues. I was running the d21 ecu though. this was on an OBD II setup as well.







__________________
Dave
96 HB XE
SAS'd D44 3-link on 35s
http://www.cardomain.com/ride/2618002
dvdswan is offline   Reply With Quote
Old 05-23-2018, 10:59 PM   #7
91nissan94
 
91nissan94's Avatar
 
Join Date: Sep 2008
Location: Crescent City FL
Posts: 1,383
Vehicle: 91nissan hb
Thanks: 61
Thanked 136 Times in 124 Posts
Default

I'll try to get one for you this weekend.
91nissan94 is offline   Reply With Quote
Old 05-24-2018, 04:06 AM   #8
wen2008
 
Join Date: May 2018
Location: GU
Posts: 19
Vehicle: 93 D21
Thanks: 5
Thanked 1 Time in 1 Post
Default

this is my setup but still waiting for headers just worrying about how it will run lol i think ive done everything correctly lol
Attached Images
File Type: jpg IMG_9910.jpg (99.0 KB, 13 views)
wen2008 is offline   Reply With Quote
Old 05-24-2018, 07:03 AM   #9
XoXSciFiGuy
 
XoXSciFiGuy's Avatar
 
Join Date: May 2017
Location: Auburn, WA
Posts: 1,058
Vehicle: 1997 D21 King Cab XE 2WD
Thanks: 39
Thanked 147 Times in 135 Posts
Default

Swan: Looks like a black bar running over the top of the engine? Not a hose, I don't think. What is the purpose of it?
__________________

1997 King Cab XE, 5-sp, canopy, AC/PS, KA24E, 112,000 miles. Need a technical manual? Drop me a message. Chilton's for amateurs.
XoXSciFiGuy is offline   Reply With Quote
Old 05-24-2018, 08:55 AM   #10
h.stickeye
 
h.stickeye's Avatar
 
Join Date: Nov 2014
Location: Brisbane AUSTRALIA
Posts: 985
Vehicle: 91 Nissan Navara d21 Single Cab
Thanks: 142
Thanked 105 Times in 90 Posts
Default

Quote:
Originally Posted by XoXSciFiGuy View Post
Swan: Looks like a black bar running over the top of the engine? Not a hose, I don't think. What is the purpose of it?
isnt that just a reinforcement bar?
h.stickeye is offline   Reply With Quote
Thanked by:
Pitbu808 (05-25-2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.