Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 09-09-2015, 09:36 PM   #11
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

Extra ground wire did not help. Tomorrow going to check the power wire at the starter end. If it looks OK and is clean and tight, than it may just be time to order a new starter.

The way it is starting when it gets hot sounds like when the Chevy guys would advance the timing and the engine would take a second before it would crank over.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-14-2015, 08:55 PM   #12
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

So a little while ago I tested to see which wire goes to the starter solenoid from the starter relay. I disconnected the plug from the relay and jumped the terminal straight from the battery positive and the engine started.

So now that I know this, next time the starter does not crank or cranks slow, I can unplug the one plug from the relay and jump it to the battery, if it cranks normal than either the starter relay or the ignition switch is bad.

I think I will pick up a new starter relay as the one I swapped in a while back was a used one.

Will report back with my findings.

Also determined the wiring to the relay,

black/yellow stripe is positive going into the relay
black/yellow stripe is positive going into the relay
black/pink stripe is output to the solenoid
light green is the ground coming from the clutch interlock switch

I think unlike normal wiring to a relay where the relay has constant power than when you flip a switch the relay allows power to pass through it, the starter relay has power going in on two wires only when the key is turned to the "start" position. Did not have power to the relay unless the key was turned to "start"

black/pink to the positive battery will let the starter crank without the clutch pushed in.

I made sure the trans was in neutral with the key to "ON" when I did this test.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-15-2015, 04:51 PM   #13
Hardbody92
 
Hardbody92's Avatar
 
Join Date: Jan 2013
Location: South West Florida
Posts: 747
Vehicle: 1992 hardbody
Thanks: 219
Thanked 89 Times in 87 Posts
Default

I have a starter for sale man 50 bucks. Bought it 2009 my truck was parked 2012 very little use
__________________
What do you get from a nervous cow.... A milk-shake
Hardbody92 is offline   Reply With Quote
Old 09-16-2015, 08:28 AM   #14
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

I'm not going to replace the starter unless I find out the starter is the problem, thanks for the offer anyway.

I'd rather put up with the problem for a while and find out what is really causing it than to just start replacing parts that are not the problem.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 09-21-2015, 09:22 PM   #15
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

Guess it's new starter time ! Today had the truck running for a while than shut it off, went to start it and it was cranking real slow, perfect time to test my theory. Unplugged the one plug at the starter relay that goes down to the solenoid, jumped power from the positive battery terminal to the wire that goes to the solenoid, still cranked slow.

So this tells me the ignition switch and relay are not the problem, leaving the positive wire to the starter or the starter it self.

Hopefully this one won't be as much of a pain in the ass to replace as it is on the V6's !
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 10-03-2015, 01:01 AM   #16
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

Just ordered a new starter (New, none of that reman crap ever again !)
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )

Last edited by ahardb0dy; 03-06-2016 at 07:59 PM.
ahardb0dy is offline   Reply With Quote
Thanked by:
D21_man (04-19-2018)
Old 10-18-2015, 05:17 PM   #17
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

just installed the new starter, sounds better, will see how it does when I drive it for a while and try to start it, should be good now.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 03-15-2018, 08:45 AM   #18
Ludacriss
 
Ludacriss's Avatar
 
Join Date: Jan 2018
Location: Bentonville AR
Posts: 1
Vehicle: 95 Nissan hub reg
Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow start

I have a95 5speed, new alt, new starter not a reman, new ends, new cables. new bat with like 850cca. Slow start, when the engine is cold, slow, no start when it's warm. disconnected the spark, still slow crank, voltage drops from 12-8. all cells are good, clutch safety switch test good, no starter relay clicking and such. retardedthe timing, nothing's changed. so, not a spark issue, not bat, alt, or starter, cable and or end issue. Idk.
Ludacriss is offline   Reply With Quote
Old 03-15-2018, 02:32 PM   #19
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,021
Vehicle: 1993 Nissan Hardbody
Thanks: 58
Thanked 777 Times in 726 Posts
Default

sounds like the starter is bad, drawing to many amps than when it gets hot won't start.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.