Go Back   Infamous Nissan - Hardbody / Frontier Forums > Site Info > FAQs and General Info

Reply
 
Thread Tools Display Modes
Old 03-06-2018, 12:46 AM   #1
Tropicalcats
 
Tropicalcats's Avatar
 
Join Date: Aug 2017
Location: Land of Eternal Summer
Posts: 380
Vehicle: 1995 Nissan King Cab XE
Thanks: 47
Thanked 27 Times in 27 Posts
Default Keep me logged in

When I first signed up on the board I clicked on the box it said remember me. Iíve not had any issues with that and Able to just pull up the site and Iím already logged in. About a week ago the site asked for my username and password again I clicked on me and it logged me in but the next time it asked me again for my username and password clicked on remember me and well you get the picture. I generally access the site from my iPad which is the only device it seems to be effecting. My iPhone keeps me login. Any ideas on why this is happening. Little frustrating to always have to put in my username and password
__________________
The one constant in life is change
Tropicalcats is offline   Reply With Quote
Old 03-06-2018, 02:56 AM   #2
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 39
Posts: 8,987
Vehicle: 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody x2
Thanks: 600
Thanked 1,586 Times in 1,298 Posts
Default

I have no clue. I use an iPhone 99.9% of the time and I'm not experiencing this. My guess is that it might be a setting on the device that's not allowing it to store cookies?
__________________
alabama_lowlife is offline   Reply With Quote
Old 03-06-2018, 05:33 AM   #3
swampyankee
 
Join Date: Sep 2013
Location: Gabriola Island
Posts: 322
Vehicle: 1994 D21 XE
Thanks: 84
Thanked 50 Times in 38 Posts
Default

Cookie settings?
Clear your cache and whitelist "Infamous Nissan" on any cookie deletion/management app you may be using.
I Don't use Apple or mac, but it may be a default setting for the IPhone.

Just an Idea.
swampyankee is offline   Reply With Quote
Old 03-06-2018, 02:42 PM   #4
estetic
ADMIN
 
estetic's Avatar
 
Join Date: Sep 2008
Location: N. MD
Age: 34
Posts: 2,441
Vehicle: 91 HB
Thanks: 85
Thanked 359 Times in 308 Posts
Default

Yea - its not on the server end, all sessions are stored in a cookie locally and your device is clearing them. Maybe use the private tab when looking at boobies and stop clearing history across the whole device
__________________
91 Reg Cab - bagged on titans
Service Manuals
estetic is offline   Reply With Quote
Thanked by:
alabama_lowlife (03-06-2018)
Old 03-06-2018, 06:17 PM   #5
Reserector
the Flaming Marshmallow
 
Reserector's Avatar
 
Join Date: Oct 2015
Location: Laurel, MS
Posts: 1,404
Vehicle: Nissan HB KC 4x4
Thanks: 10
Thanked 314 Times in 253 Posts
Default

Delete your bookmark, and recreate it. It may help. May not.
Reserector is offline   Reply With Quote
Old 03-06-2018, 07:39 PM   #6
Tropicalcats
 
Tropicalcats's Avatar
 
Join Date: Aug 2017
Location: Land of Eternal Summer
Posts: 380
Vehicle: 1995 Nissan King Cab XE
Thanks: 47
Thanked 27 Times in 27 Posts
Default

Finally had a chance to sit down and play with it for awhile (now how Estetic thinks) LOL

I cleared the history/cache on Safari and that did the trick. I noticed too that it was not a problem on Dolphin.

Thanks for the suggestions.
Guess I will have to find something else to play with.
__________________
The one constant in life is change
Tropicalcats is offline   Reply With Quote
Thanked by:
estetic (03-08-2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.