Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Nissan SUV

Reply
 
Thread Tools Display Modes
Old 02-05-2015, 04:36 PM   #1
wtlhaven
 
Join Date: Feb 2015
Location: Indiana
Posts: 1
Vehicle: '94 Pathfinder
Thanks: 0
Thanked 0 Times in 0 Posts
Default '94 Pathfinder cutting out bad after turning key off

Hello everyone. I apologize for signing up and asking forhelp\suggestions right off the bat, but I'm totally baffled with my truck andcan't afford a mechanic to look at it. My wife was recently diagnosed withcancer and with the bills we have coming in, I just don't have the extra cashto get this looked at right now. I am hoping maybe someone has had the sameexperience and can point me in the right direction to fix it myself, or cansuggest what I need to look at to diagnose my problem. I own a '94 Pathfinder 4x43.0 XE with 165k on it. What it's doing is..... When it's cold (below 40) outand you first start it, it will run great. Just as soon as you turn the key toshut it off, and then start it back up, it idles fine but when you step on thegas pedal it just falls on its face. If you let off of it and then stomp in thegas, it will take off as normal but will start cutting out and falling on itsface again. This is within a matter of 3-4 seconds of taking off that it will start to cut out. If I keep therpms up higher I can run it down the road, but once it drops in to OD runningat a lower rpm it jerks and cuts out bad.... What's odd is starting it cold itwill run fine until the key gets turned off. I've ran it for over an hour andit ran great from a cold start. Shut it off, started back up, and it was backfalling on its face again. If it sits for say more than 3-4 hours, will be fineagain until the key gets turned off. Also, when it's above 40, it will prettymuch act up all the time, cold start or not.
If anyone has any suggestions or ideas I wouldGREATLY appreciate the help!!!![/FONT]
Thanks in advance!!!!
wtlhaven is offline   Reply With Quote
Old 02-05-2015, 06:56 PM   #2
synbiotic12
 
synbiotic12's Avatar
 
Join Date: Dec 2013
Location: Newfoundland
Posts: 2,159
Vehicle: 2004 Frontier 2WD (sold), 1993 D21 4x4
Thanks: 96
Thanked 305 Times in 251 Posts
Default

Have you checked the ECU for any diagnostic codes? That's usually a decent place to start.
__________________
1993 D21 SE-V6, 4x4, X-cab
syn's 4x4 project build
2004 Frontier 4cyl, 2wd, X-cab (Sold)
2007 Subaru Impreza wagon 2.5i
synbiotic12 is offline   Reply With Quote
Old 02-06-2015, 03:48 AM   #3
1990nissanhardbody
The emergency service hb
 
1990nissanhardbody's Avatar
 
Join Date: Dec 2012
Location: the 'noke, VA
Posts: 1,755
Vehicle: 1990 and 1989 Hardbody 4x4s!
Thanks: 341
Thanked 208 Times in 196 Posts
Default

i second that one. check the codes
__________________

2003 Subaru Forester- the other DD--200K miles!!!
1990 Nissan Hardbody-the DD
1985 Dodge Ram W100 4X4- scrapped
1998 Jeep Grand Cherokee Laredo-Sold
1995 Jeep Grand Cherokee Limited-traded
12/85 2wd D21
11/85 4wd D21 #509-traded
1996 Chevrolet Blazer 4x4-traded
1989 SE-V6 4x4 D21- soon to be 350 swapped!!!
1990nissanhardbody is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.