Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > The Other Forum

Reply
 
Thread Tools Display Modes
Old 05-26-2015, 12:57 AM   #31
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

Only other thing I have gotten done due to trying to finish the much hated GTO I am doing is I have the trans controller mounted and partially wired, replaced/rewired the fuse box, and finished up the factory wiring under the hood ( I think, lol)... I hope to finish that stupid Goat this week and get on it, Need to wire up the MSD then I can fire it...
mytmouz is offline   Reply With Quote
Old 06-18-2015, 05:41 AM   #32
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

Still working on the GTO, so I haven't had much time for this one. I did manage to get the 9 inch together and installed...

mytmouz is offline   Reply With Quote
Old 07-02-2015, 05:14 PM   #33
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

Finally got the rear done and hung the fender for a test. I can work with it. The angle of the pic is misleading. I got room, just got to trim the fender lip a bit...

mytmouz is offline   Reply With Quote
Old 12-10-2015, 06:37 AM   #34
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

Work on this when I have a few minutes. I replaced the dash with a better one, installed a cap on that, then fabbed up a gauge panel and am in the process of wiring all that up. I modded the trans tunnel and this is a test fit of interior parts. I have a set of 1965 Mustang bucket seats, as the ones I had in it were for a 1967 Chevelle. I got one of those again, and it was a bench seat car, sooo... I installed a B&M quick silver shifter for the 4L80e trans, and it is a 1968 Camaro console surrounding the shifter...

mytmouz is offline   Reply With Quote
Old 12-28-2015, 12:42 AM   #35
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

I think (hope) I am down to the wiring for the digital gauges and topping of the fluids, then seeing if it will light off. Will probably be New Year's before I get back to it...
mytmouz is offline   Reply With Quote
Old 02-21-2016, 01:12 AM   #36
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

And I got some time to fool with it today, last update from 12-27-15 was the last time I touched it... I got all the wiring done (I think) except for the hot wire to the cigarette lighter... I got the gauge panel finished up and installed, installed my steering wheel (not completely done, I have to get the horn stuff in it) and the radio installed...

mytmouz is offline   Reply With Quote
Old 07-29-2018, 12:57 AM   #37
mytmouz
 
mytmouz's Avatar
 
Join Date: Sep 2011
Location: Pelahatche, MS
Posts: 857
Vehicle: 1989 Nissan Hardbody
Thanks: 44
Thanked 136 Times in 111 Posts
Default

And for an overdue update...

I got a different carb, and got it to run, but not the greatest. I carrier it to my buddies house, and left it in his shop some time last year, as he is my carb guy. It promptly developed a leak internal to the electric fuel pump so it sat. I got the kit, and it still sat, lol... (I was thrashing on my 67 Malibu Pro Touring build). Finally fixed the pump and a test drive ensured. (this was sometime in January). It didn't shift (4l80 trans and aftermarket controller). So a couple of weeks ago I got around to troubleshooting it, and the issue is, I am a Dumba**... Despite the controller instructions stating otherwise, you CAN plug the wiring up backwards. Shifts fine now... Still not the best running or idling build I have had, so I started fooling with it today. Swapped out the coil with another, same issue. I reran the rockers and a big improvement, some were too tight. Adjusted the carb again now that the valves were good, and all is Golden...

Currently in the body shop where I work on my crap, a couple of blockings on all the sheet metal and it will be ready to paint. I have to do some repairs to the fiberglass stepside fenders, but not anything major...
mytmouz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.