Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 03-25-2013, 06:47 AM   #11
Ru83n
 
Ru83n's Avatar
 
Join Date: Sep 2010
Location: 915 Texas
Posts: 93
Vehicle: 92 Nissan HB
Thanks: 3
Thanked 5 Times in 5 Posts
Default

Had a bit of a trouble when getting towards the end, have a couple wires left on the stock harness and some of the wires dont match only like 5 but from looking at the old gauge circuit board i figured out what wire was wich but the color doesn't match, should I have done that or just matched up the colors? and is it normall for a bunch of the wires on the new plugs aren't in use?
__________________
92 Nissan HB
Ru83n is offline   Reply With Quote
Old 03-25-2013, 11:33 AM   #12
sicnis
 
sicnis's Avatar
 
Join Date: Nov 2010
Location: SanAntonio Tx
Age: 35
Posts: 1,483
Vehicle: 1993 D21 Reg. Cab
Thanks: 164
Thanked 149 Times in 138 Posts
Default

you should use all your old wires, and not all of the new pathy wiring
__________________
sicnis is offline   Reply With Quote
Thanked by:
Ru83n (03-25-2013)
Old 03-25-2013, 11:35 AM   #13
jcbenoit
 
jcbenoit's Avatar
 
Join Date: Feb 2013
Location: Ottawa, Ontario
Posts: 213
Vehicle: 1994 Nissan Hardbody 2.4L Automatic
Thanks: 81
Thanked 5 Times in 5 Posts
Default

Alright so which wires from behind the cluster gives the signal to the tach. im installing an after market tach and the coil pack signal is not accurate. Thanks
jcbenoit is offline   Reply With Quote
Old 03-25-2013, 11:54 AM   #14
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,619
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 481
Thanked 1,470 Times in 1,206 Posts
Default

Quote:
Originally Posted by jcbenoit View Post
Alright so which wires from behind the cluster gives the signal to the tach. im installing an after market tach and the coil pack signal is not accurate. Thanks
what year is your truck? There's a sticky on here about installing an aftermarket tach
alabama_lowlife is online now   Reply With Quote
Old 03-25-2013, 05:35 PM   #15
Ru83n
 
Ru83n's Avatar
 
Join Date: Sep 2010
Location: 915 Texas
Posts: 93
Vehicle: 92 Nissan HB
Thanks: 3
Thanked 5 Times in 5 Posts
Default

OK thank you I will go over it today and see whats going on for sure Iam at school right now, also would like to thank Alabam_lowlife because hes such a great help in this community and always seems to have the answer to everything thanks for being so informative and sharing your knowledge to others to help them out in their struggles!
__________________
92 Nissan HB
Ru83n is offline   Reply With Quote
Old 03-26-2013, 05:25 AM   #16
Ru83n
 
Ru83n's Avatar
 
Join Date: Sep 2010
Location: 915 Texas
Posts: 93
Vehicle: 92 Nissan HB
Thanks: 3
Thanked 5 Times in 5 Posts
Default

Guys these are the wires i have left from the stock harness from the truck?
__________________
92 Nissan HB
Ru83n is offline   Reply With Quote
Old 03-26-2013, 01:49 PM   #17
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,619
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 481
Thanked 1,470 Times in 1,206 Posts
Default

What year is your truck? And exactly what are those wire and stripe colors? It's hard to tell on my computer. Also, what pin number were they originally hooked up to?
alabama_lowlife is online now   Reply With Quote
Old 03-26-2013, 02:56 PM   #18
Ru83n
 
Ru83n's Avatar
 
Join Date: Sep 2010
Location: 915 Texas
Posts: 93
Vehicle: 92 Nissan HB
Thanks: 3
Thanked 5 Times in 5 Posts
Default

My truck is a 92 and the wires are white with black stripe with silver dashes I guess you could call it and the other is black with silver dashes
__________________
92 Nissan HB
Ru83n is offline   Reply With Quote
Old 03-26-2013, 11:31 PM   #19
Ru83n
 
Ru83n's Avatar
 
Join Date: Sep 2010
Location: 915 Texas
Posts: 93
Vehicle: 92 Nissan HB
Thanks: 3
Thanked 5 Times in 5 Posts
Default

ok here is an exact answer for you guys hope you can help me out:

1)The two wires that come from the truck(original 92 nissan hardbody wiring harness) that are left over are these that are marked.


2) This shows the wires that are not plugged into the original truck harness or left over wires that aren't connected to anything from the newer style plugs (the ones with black box around them aren't connected, bare in mind I haven't done the speed sensor)


3)I just wanted to make sure I cut the correct wire from the plugs lables EF and ABCD

__________________
92 Nissan HB
Ru83n is offline   Reply With Quote
Old 03-27-2013, 02:26 AM   #20
sicnis
 
sicnis's Avatar
 
Join Date: Nov 2010
Location: SanAntonio Tx
Age: 35
Posts: 1,483
Vehicle: 1993 D21 Reg. Cab
Thanks: 164
Thanked 149 Times in 138 Posts
Default

dont know if its much help..
taken from 90 d21 fsm

__________________
sicnis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.