Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Nissan Cars

Reply
 
Thread Tools Display Modes
Old 12-01-2015, 01:56 AM   #1
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default 93 nissan sentra 1.6 dead cilinder HELP!

I have a 1993 nissan sentry that lost its #4 cylinder while driving. After losing cylinder it briefly started back for a few sec then quit and has not worked again.
Spark plugs are fine
Wires have current
Cranks fine and runes but has a rough idle
Low power on road gets about 65 to 70 struggling use to hit 80 mph easy
Oil fine and water level fine
Please help me
Efw485 is offline   Reply With Quote
Old 12-01-2015, 02:02 AM   #2
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 46
Posts: 8,453
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 300
Thanked 932 Times in 864 Posts
Default

have you checked the timing and compression?
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 12-01-2015, 03:00 AM   #3
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,099
Vehicle: 1993 Nissan Hardbody
Thanks: 60
Thanked 789 Times in 733 Posts
Default

when my 90 sentra had no power on the highway, it turned out one of the spark plug wires had a hole in the insulation and was arching against the head.

I would check compression on the suspect cylinder also.

GA16DE engine right?
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 12-01-2015, 03:52 AM   #4
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm goin to try to test compression this week but I tried replacing spark plug wires and problem continued rotated spark plugs and cylinder still was dead

I'm concerned due to i have searched everywhere online and can't find anyone who has a problem described like mine
Efw485 is offline   Reply With Quote
Old 12-01-2015, 03:54 AM   #5
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it possible distributor is messed up and firing at the wrong time?
Efw485 is offline   Reply With Quote
Old 12-01-2015, 03:55 AM   #6
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I'm not sure exactly what kind of motor it is I just recently bought this car
1.6 liter in a 93 sentry xe is all I know
Efw485 is offline   Reply With Quote
Old 12-01-2015, 04:16 AM   #7
97stocker
 
97stocker's Avatar
 
Join Date: Feb 2012
Location: Central FL
Posts: 263
Vehicle: 1997 Nissan D21
Thanks: 29
Thanked 25 Times in 22 Posts
Default

Yeah, it's a ga16de. Only other engine was the sr20de in the se-r. My parents had a '92 Sentra XE. Great cars.
Check the distributor cap.

Last edited by 97stocker; 12-01-2015 at 04:24 AM.
97stocker is offline   Reply With Quote
Old 12-01-2015, 08:38 AM   #8
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,099
Vehicle: 1993 Nissan Hardbody
Thanks: 60
Thanked 789 Times in 733 Posts
Default

make sure the plug wires are in the correct firing order too, on the cap should be 1-3-4-2 and turns counter clockwise , looking at the cap it should be
4 3
2 1

on the engine it is from the left, 1 -2 - 3 - 4
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 12-01-2015, 02:59 PM   #9
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was running fine before and I have moved wires other than to test with another wire
Efw485 is offline   Reply With Quote
Old 12-10-2015, 09:06 PM   #10
Efw485
 
Join Date: Dec 2015
Location: North carolina
Posts: 6
Vehicle: 93 nissan sentra
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update replaced injector and shes fine now
Efw485 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.