Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Engine and Drivetrain

Reply
 
Thread Tools Display Modes
Old 05-12-2014, 12:10 AM   #1
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default 94 VG30E Lifter Tick?

Got back into town this week and noticed my truck was ticking. I initially thought it was either my belts or fan but realized its farther back towards the engine, on the passenger side.. Is it a lifter tick? Is it okay to drive? I am just lost on this.

__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Old 05-12-2014, 12:35 AM   #2
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default

I had an exhaust leak awhile back, and at meineke they fixed that, and the manifold studs on the driver side. They did say that the other side didnt need to be done at the time, but they need to be replaced in the future. It does tick with increased engine speed so it may the passenger side manifold bolts? any input?
__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Old 05-12-2014, 02:03 AM   #3
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 50
Posts: 10,736
Vehicle: 87 VG33 Pathfinder SE 4x4 & 87 D21 SE
Thanks: 462
Thanked 1,411 Times in 1,276 Posts
Default

the easy way to see if it is the manifold is to let the engine completely cool down. do this test in the morning. grab the water hose. turn it on, but not too high. start the engine. let the water run down the COLD manifold with the engine running. if it is an exhaust gasket leak, cracked manifold or a broken stud, you will be able to tell.
cadillacdude1975 is offline   Reply With Quote
Old 05-12-2014, 03:17 AM   #4
OldGreyBeast
1986.5 HB 4x4 3.0V6
 
OldGreyBeast's Avatar
 
Join Date: Mar 2012
Location: North AL
Age: 34
Posts: 4,088
Vehicle: '86.5 Nissan D21, '87 Mercedes 190D Turbo, '10 Mercedes E350 AWD, '16 Suzuki GSXS1000
Thanks: 425
Thanked 540 Times in 464 Posts
Default

That sounds more like an exhaust leak to me.
__________________
Build log for the Beast - https://beastbuildlog.blogspot.com - Last Updated 8 MAR 2021
1986.5 FSM GI section - https://imgur.com/gallery/mjT18bV

OldGreyBeast is offline   Reply With Quote
Old 05-12-2014, 05:21 PM   #5
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default

Weird.. Got up today and drove the truck with my friend behind me. He called me and said he saw some black smoke come out of the exhaust. Pulled over and turned it off for about 5 mins, turned the key and there was no tick
__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Old 05-12-2014, 06:15 PM   #6
Shady
 
Join Date: May 2013
Location: Ft Lauderdale
Age: 32
Posts: 343
Vehicle: 95 nissan hardbody
Thanks: 6
Thanked 31 Times in 28 Posts
Default

Mine does the same noise but only for like 3 seconds at startup when its cold. No smoke from my exhaust tho
Shady is offline   Reply With Quote
Old 05-12-2014, 06:49 PM   #7
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default

Yeah mine usually makes the noise exactly like that. couple seconds then goes away. But it stayed this time.. But I guess now its gone.
__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Old 05-14-2014, 03:09 AM   #8
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default

well, drove 70 miles on the highway and when i got into town it was a really loud ticking. Sounds like when I was little and put cards in my spokes on my bike. The faster the engine runs the faster the ticking. Not sure what it is. truck runs fine
__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Old 05-14-2014, 03:51 AM   #9
Shady
 
Join Date: May 2013
Location: Ft Lauderdale
Age: 32
Posts: 343
Vehicle: 95 nissan hardbody
Thanks: 6
Thanked 31 Times in 28 Posts
Default

mine still is doing the same thing and its slightly worse. i know a manifold stud is broken on the passenger side for sure. would that be it if it in an exhaust leak. its really load for 3 seconds and faint when the car is running and when you rev you can hear it speed up and down.
Shady is offline   Reply With Quote
Old 05-14-2014, 05:06 AM   #10
ThaGoodGood
 
ThaGoodGood's Avatar
 
Join Date: Jun 2012
Location: New Mexico
Age: 27
Posts: 731
Vehicle: 1994 Nissan King Cab SE-V6
Thanks: 30
Thanked 75 Times in 67 Posts
Default

yours is probably an exhaust leak.. Mine is loud the whole time
__________________
[HOONIGAN]*
ThaGoodGood is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.