Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Engine and Drivetrain

Reply
 
Thread Tools Display Modes
Old 06-06-2018, 05:04 AM   #1
Hands On
XXXXXXXXXXXX
 
Hands On's Avatar
 
Join Date: Aug 2017
Location: United States
Posts: 233
Vehicle: A Hardbody
Thanks: 77
Thanked 35 Times in 33 Posts
Default IAT sensor resistance '97 KA24E

Was getting IAT code, so I went to look at the sensor and the leads popped clean off the damn thing when I removed the air cleaner bottom. Part is about $50 new. I can find one at the yard eventually, but for now I just want to crimp on a resistor so that I don't have to reset CEL every time I start the truck because it feels sluggish when it's throwing the code.

Plus I hate Xmas trees...


Can anyone recommend a nominal value I should use?

Thanks!
__________________
Yep.
Hands On is offline   Reply With Quote
Old 06-18-2018, 12:44 AM   #2
Hands On
XXXXXXXXXXXX
 
Hands On's Avatar
 
Join Date: Aug 2017
Location: United States
Posts: 233
Vehicle: A Hardbody
Thanks: 77
Thanked 35 Times in 33 Posts
Default

Found some values and put a 3.3 kOhm resistor. CEL gone.
__________________
Yep.
Hands On is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.