Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 11-20-2017, 04:46 PM   #171
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,240
Vehicle: 1993 Nissan Hardbody
Thanks: 62
Thanked 816 Times in 758 Posts
Default

I like the code checker the guy made that I linked too, simple, removable, small, convert the ECCS plug to a common plug and make it plug and play. No need to really have something perm. installed in the dash with lights on all the time.
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 11-20-2017, 04:58 PM   #172
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 52
Posts: 7,240
Vehicle: 1993 Nissan Hardbody
Thanks: 62
Thanked 816 Times in 758 Posts
Default

Question, does the LED have to be an LED? Could you use say a test light with the probe in the right location and just use a jumper wire to switch modes?
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Old 11-20-2017, 06:08 PM   #173
jp2code
Software Developer
 
jp2code's Avatar
 
Join Date: Dec 2011
Location: Longview, TX [USA]
Age: 49
Posts: 8,591
Vehicle: 94 LB 2x4 Manual VG33e
Thanks: 1,225
Thanked 1,074 Times in 946 Posts
Default

LEDs are pretty low power. I'm not sure if a test light bulb would power ON.

I spliced/soldered into the wires going to the consult port, tested it, and it was working. Then I shrink wrapped all of the connections, put electrical tape over everything, and had just the RED and GREEN LEDs under the dash next to the consult port with a toggle switch.

However, once I got it all put back together and the dash buttoned back up, the fucker didn't work anymore. I haven't had the motivation to try doing that again.
__________________
Joe (not a mechanic!) Don't have an account? EMAIL ME
Free Service Manuals: https://ownersmanuals2.com/make/nissan
Walk-through: Checking Nissan Trouble Codes
1994 VG30E to VG33E with H256 Cams

jp2code is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.