Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 11-15-2015, 03:12 AM   #101
reesseebabyy
 
Join Date: Oct 2015
Location: Hawaii
Posts: 3
Vehicle: Nissan Hardbody 1990
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are pigtails? And who can I get them from?
reesseebabyy is offline   Reply With Quote
Old 03-08-2016, 09:35 PM   #102
Todd_87hb
 
Join Date: Jul 2012
Location: Thibodaux
Posts: 252
Vehicle: 87 hard body, 2009 Challenger
Thanks: 8
Thanked 11 Times in 11 Posts
Default

Yes it's old but seem to have hit a snag. Some of the pins of the cluster wiring aren't there. All I need to work is illumination, tach, speedo, fuel gauge, temp, blinkers, headlights. Only the bare minimum. Doing 100% rewire.
__________________
Greater love hath no man than this, that a man lay down his life for his friends.
Todd_87hb is offline   Reply With Quote
Old 03-08-2016, 09:44 PM   #103
Todd_87hb
 
Join Date: Jul 2012
Location: Thibodaux
Posts: 252
Vehicle: 87 hard body, 2009 Challenger
Thanks: 8
Thanked 11 Times in 11 Posts
Default

Once I get back near my cluster. I'll do some thumbnails with the wires I need tracing for. Thankx guys
__________________
Greater love hath no man than this, that a man lay down his life for his friends.
Todd_87hb is offline   Reply With Quote
Old 05-13-2016, 06:11 PM   #104
tmtz_04
 
Join Date: May 2015
Location: Houston
Posts: 24
Vehicle: 92' Nissan D21
Thanks: 0
Thanked 1 Time in 1 Post
Default

Just wired in the new cluster on my 92, when first got power the fuel guageand temp gauge seem to be operable. Tach was not working not was my speedometer. Brake light would work when parking brake was engaged and oil light would flash for a second as supposed to when first starting the vehicle. Now the only thing getting power is the clock. Noticed the happened all after I moved the wiring around. I'm why though?
tmtz_04 is offline   Reply With Quote
Old 06-03-2016, 01:13 AM   #105
LURK3R
Blackfinger
 
LURK3R's Avatar
 
Join Date: May 2013
Location: Bendigo, Victoria, Australia
Posts: 126
Vehicle: D21 Hardbody '89
Thanks: 10
Thanked 9 Times in 8 Posts
Default

I know this might seem silly but it's worth adding in the first post that this is for US models. I dashed swapped mine and now I can't use the tacho because I dont have an ECU.
__________________


'89 Nissan Navara
Static 5 inches lowered
Z24 Carb

LURK3R is offline   Reply With Quote
Old 12-24-2017, 08:10 PM   #106
Raggah
 
Join Date: Dec 2017
Location: Houston,TX
Posts: 2
Vehicle: 1993 Nissan Hardbody
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just did my dash swap on my 93 to 97 but I ended with a black and blue strip wire on my original harness and a gray wire on the plug side. Anyone knows what the black wire with blue stripe goes to?

Last edited by Raggah; 12-27-2017 at 11:04 PM.
Raggah is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.