Go Back   Infamous Nissan - Hardbody / Frontier Forums > Site Info > Suggestions and Issues

Reply
 
Thread Tools Display Modes
Old 06-29-2017, 01:17 PM   #1
OldGreyBeast
1986.5 HB 4x4 3.0V6
 
OldGreyBeast's Avatar
 
Join Date: Mar 2012
Location: North AL
Age: 30
Posts: 3,093
Vehicle: 1986.5 Nissan D21
Thanks: 245
Thanked 329 Times in 286 Posts
Default Anybody else having problems with the site lately?

I've been having problems replying to threads a lot lately. Sometimes I'll try 5 or 6 times and then just give up. The site seems to browse just fine, but when I try to post it takes a while then errors out. I mostly browse from work, so I'm not sure if its a problem with the firewall or something at the office, or if others have seen the same thing.
__________________
Build log for the Beast - https://beastbuildlog.blogspot.com - Last Updated 18 OCT 2016
OldGreyBeast is offline   Reply With Quote
Old 06-29-2017, 01:53 PM   #2
estetic
ADMIN
 
estetic's Avatar
 
Join Date: Sep 2008
Location: N. MD
Age: 33
Posts: 2,285
Vehicle: 91 HB
Thanks: 75
Thanked 319 Times in 274 Posts
Default

Nothing here - and no changes as of late. Maybe try another browser or clearing cache
__________________
91 Reg Cab - bagged on titans
Service Manuals
estetic is offline   Reply With Quote
Old 06-29-2017, 04:40 PM   #3
OldGreyBeast
1986.5 HB 4x4 3.0V6
 
OldGreyBeast's Avatar
 
Join Date: Mar 2012
Location: North AL
Age: 30
Posts: 3,093
Vehicle: 1986.5 Nissan D21
Thanks: 245
Thanked 329 Times in 286 Posts
Default

Remoted into my server at the house and it seems to be working fine there. I'm trying this from one of the other wireless networks in this building. If it works, I guess it's something with the firewall at the office.
__________________
Build log for the Beast - https://beastbuildlog.blogspot.com - Last Updated 18 OCT 2016
OldGreyBeast is offline   Reply With Quote
Old 06-29-2017, 04:41 PM   #4
OldGreyBeast
1986.5 HB 4x4 3.0V6
 
OldGreyBeast's Avatar
 
Join Date: Mar 2012
Location: North AL
Age: 30
Posts: 3,093
Vehicle: 1986.5 Nissan D21
Thanks: 245
Thanked 329 Times in 286 Posts
Default

Yep well that worked, I guess it's the firewall.
__________________
Build log for the Beast - https://beastbuildlog.blogspot.com - Last Updated 18 OCT 2016
OldGreyBeast is offline   Reply With Quote
Old 06-29-2017, 09:45 PM   #5
Reserector
the Flaming Marshmallow
 
Reserector's Avatar
 
Join Date: Oct 2015
Location: Laurel, MS
Posts: 1,138
Vehicle: Nissan HB KC 4x4
Thanks: 7
Thanked 240 Times in 193 Posts
Default

Other people are probably hogging bandwidth with work-related garbage. Jerks!
Reserector is offline   Reply With Quote
Old 07-03-2017, 04:45 PM   #6
OldGreyBeast
1986.5 HB 4x4 3.0V6
 
OldGreyBeast's Avatar
 
Join Date: Mar 2012
Location: North AL
Age: 30
Posts: 3,093
Vehicle: 1986.5 Nissan D21
Thanks: 245
Thanked 329 Times in 286 Posts
Default

Hahahaha well with the size of the pipe we have here I don't think that's the problem :P I know some of the other guys have been doing R&D on new firewall/security features. We generally use our own network as a test bed for such things rather than using customers as guinea pigs.

I've resolved the problem by setting up a new virtual server at my house running a SOCKS proxy via SSH tunnel so I can bounce all my web traffic through the house and bypass the firewall.
__________________
Build log for the Beast - https://beastbuildlog.blogspot.com - Last Updated 18 OCT 2016
OldGreyBeast is offline   Reply With Quote
Old 07-03-2017, 04:56 PM   #7
ahardb0dy
The Post Count Whore
 
Join Date: May 2014
Location: Sorrento, Florida
Age: 51
Posts: 6,347
Vehicle: 1993 Nissan Hardbody
Thanks: 56
Thanked 687 Times in 646 Posts
Default

No problems
__________________
My name is Tony and I'm a Infamousaholic

Current truck - 1993 Nissan Hardbody king cab 2wd
, (formerly owned: 90 Nissan Sentra, 94 Nissan Pathfinder SE 4x4, 05 Nissan Titan, 87 Nissan SE-V6 4x4 king cab, 94 Infiniti Q45t & 80 Datsun 310GX )
ahardb0dy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.