Go Back   Infamous Nissan - Hardbody / Frontier Forums > Model Specific > Hardbody Forum (D21)

Reply
 
Thread Tools Display Modes
Old 02-19-2020, 01:24 PM   #11
BlackPlott
 
Join Date: Feb 2020
Location: Tennessee
Posts: 18
Vehicle: 95 Hardbody XE 4wd
Thanks: 4
Thanked 2 Times in 1 Post
Default

AC does work. But it needs gassed up every spring. I had it checked for a leak but the shop never could find one. And it’s a 4 cylinder truck. Sure would like to have a 6 cyl though.
BlackPlott is offline   Reply With Quote
Old 02-19-2020, 04:30 PM   #12
kellybig
 
Join Date: Oct 2016
Location: Omaha
Posts: 735
Vehicle: 1991 Nissan D21 King Cab V6 4x4 SE
Thanks: 26
Thanked 83 Times in 81 Posts
Default

Problem found. Your putting gas in the A/C. Sorry I had to say it.


Gotta be a leak somewhere if it’s low on refrigerant. Or bad compressor, condenser, or evaporator.

Last edited by kellybig; 02-19-2020 at 06:40 PM. Reason: misspelled word
kellybig is offline   Reply With Quote
Thanked by:
mytmouz (02-19-2020)
Old 02-20-2020, 03:13 AM   #13
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 47
Posts: 9,674
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 371
Thanked 1,139 Times in 1,051 Posts
Default

Replacing all the ac orings can be done in about three hours or less.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 02-22-2020, 07:55 PM   #14
BlackPlott
 
Join Date: Feb 2020
Location: Tennessee
Posts: 18
Vehicle: 95 Hardbody XE 4wd
Thanks: 4
Thanked 2 Times in 1 Post
Default Update...I guess

Upon further inspection, Im still lost on this loose cable. I crawled up under it and took a closer look at it, and it seems that the white wire has a connector on it and right next to it is a black wire that has been cut off. I included some pictures to help yall see what Im seeing. Reminder, this is all in the rear of the vehicle.
The first picture is the wire
The second is where the wire is being fed from a hose that runs from the top connector of whatever that contraption in the third picture is
BlackPlott is offline   Reply With Quote
Old 02-23-2020, 12:01 PM   #15
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 47
Posts: 9,674
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 371
Thanked 1,139 Times in 1,051 Posts
Default

Power windows are nice, but a pain in the ass at the same time. No lift motor failure with a hand crank.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 02-23-2020, 04:31 PM   #16
VOTS95
 
VOTS95's Avatar
 
Join Date: Apr 2015
Location: Phoenix
Posts: 370
Vehicle: 95 XE V6 4x4 5 Sp
Thanks: 42
Thanked 91 Times in 69 Posts
Default

Sorry, I crawled underneath my truck and didn't see anything that would help me answer your question. FYI, after looking at pic #3, the line at the top where it's clustered with two others looks like its ready to rust thru.

VOTS
VOTS95 is offline   Reply With Quote
Old 02-23-2020, 05:07 PM   #17
BlackPlott
 
Join Date: Feb 2020
Location: Tennessee
Posts: 18
Vehicle: 95 Hardbody XE 4wd
Thanks: 4
Thanked 2 Times in 1 Post
Default

I didn’t even notice that. Thanks VOTS.
BlackPlott is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.