Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > 4x4 and Offroading

Reply
 
Thread Tools Display Modes
Old 04-10-2020, 12:36 AM   #1
PoodlePuncher
 
PoodlePuncher's Avatar
 
Join Date: Jan 2020
Location: Minnesota
Posts: 116
Vehicle: 95 XE
Thanks: 11
Thanked 13 Times in 12 Posts
Default Hub removal - Allen Bolts

i want to pull the hubs to inspect/clean them.
Any tips on breaking the allen bolts free?


I have a good quality 6mm socket driver, but they won't budge.
Im pretty sure if i exert any more force, it's gonna round them out, and i'll really be screwed.
__________________
'95 4x4 King Cab XE - '16 Veloster Turbo - '00 Durango
YouTube
PoodlePuncher is offline   Reply With Quote
Old 04-10-2020, 12:39 AM   #2
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 41
Posts: 10,203
Vehicle: 2012 370Z, 1970 Datsun 521, 1995 Nissan Hardbody x2
Thanks: 923
Thanked 2,003 Times in 1,649 Posts
Default

Hell I had to cut a slot in a couple of those lol. Try hitting the Allen wrench while it’s in the screw. Sometimes the impact will free them up.
__________________
alabama_lowlife is offline   Reply With Quote
Thanked by:
PoodlePuncher (04-10-2020)
Old 04-10-2020, 01:41 AM   #3
Deerhurst
4/86 SE-V6 2 tone 4x4 HB
 
Deerhurst's Avatar
 
Join Date: Apr 2013
Location: Oregon
Posts: 6,920
Vehicle: 1986.5 Hardbody
Thanks: 870
Thanked 790 Times in 722 Posts
Default

PB Blaster is a god send too. PB blast it, go drive and get it all warmed up. When you get to your destination PB blast it again. Rinse and repeat. Use the heat of your brakes to use a capillary action to pull the PB blaster down the threads.
__________________
1986.5 SE-V6 4X4 D21 Hardbody
Pacesetter Long Tube Headers
Morimoto Mini D2S HID Projectors and Hella 500s
VG33i
Deerhurst is offline   Reply With Quote
Thanked by:
PoodlePuncher (04-10-2020)
Old 04-21-2020, 03:57 AM   #4
PoodlePuncher
 
PoodlePuncher's Avatar
 
Join Date: Jan 2020
Location: Minnesota
Posts: 116
Vehicle: 95 XE
Thanks: 11
Thanked 13 Times in 12 Posts
Default

Took a couple days, since i'm not driving much, but i finally got them.
there was a loud snap when the first one broke free. Scared the crap outta me.
thought the bit had broken
__________________
'95 4x4 King Cab XE - '16 Veloster Turbo - '00 Durango
YouTube
PoodlePuncher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.