Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Wiring and Electrical

Reply
 
Thread Tools Display Modes
Old 11-14-2017, 10:40 PM   #11
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 45
Posts: 7,656
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 253
Thanked 815 Times in 758 Posts
Default

and the entire cable with everything BUT the fuse links

https://www.ebay.com/itm/BRAND-NEW-O...BaBfZ2&vxp=mtr

__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 11-14-2017, 10:42 PM   #12
cadillacdude1975
The Gear Jammer
 
cadillacdude1975's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Age: 45
Posts: 7,656
Vehicle: 87 D21 SE KC V6 2wd 5sp & 86.5 V6 SE auto
Thanks: 253
Thanked 815 Times in 758 Posts
Default

and if you need just the part that the fuse links connect to on the positive terminal


nissan part # B4341-89930

these little guys are notorious for breaking and having current flow problems to the fuse links.
__________________
"Im officially lost" - wildbill
cadillacdude1975 is offline   Reply With Quote
Old 11-14-2017, 11:10 PM   #13
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont have that connector on either terminal
TONKA is offline   Reply With Quote
Old 11-14-2017, 11:11 PM   #14
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And i dunno how to post pictures
TONKA is offline   Reply With Quote
Old 11-15-2017, 12:07 AM   #15
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here are the photos
Attached Images
File Type: jpg 20171114_152945.jpg (97.3 KB, 10 views)
File Type: jpg 20171114_152933.jpg (100.9 KB, 5 views)
TONKA is offline   Reply With Quote
Old 11-15-2017, 01:46 AM   #16
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,106
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 344
Thanked 1,328 Times in 1,089 Posts
Default

Where does the wire attached to the positive battery terminal go? How are the rest of the wires connected to that?
alabama_lowlife is offline   Reply With Quote
Old 11-15-2017, 01:12 PM   #17
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything looks fine im getting power going into the starter and i checked all my relays and wiring and nothing burnt now would anything to do with the ignition be a problem is there a relay for that if the ignition but im getting no power to my headlights door buzzer etc....
TONKA is offline   Reply With Quote
Old 11-15-2017, 01:13 PM   #18
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry if my words sound a little jumbled havent had my coffee yet
TONKA is offline   Reply With Quote
Old 11-15-2017, 02:07 PM   #19
alabama_lowlife
Owner and Administrator
 
alabama_lowlife's Avatar
 
Join Date: Sep 2008
Location: jack, alabama
Age: 38
Posts: 8,106
Vehicle: 2011 Nissan Frontier, 08 altima, 1970 Datsun 521, 1995 Nissan Hardbody
Thanks: 344
Thanked 1,328 Times in 1,089 Posts
Default

The first picture you posted shows that the wiring has been modified. It's pretty clear why the previous owner got the terminals crossed. There should be several wires connected to the positive battery terminal. Where are those wires? Also, you should replace those terminals, they're likely to give you trouble.
alabama_lowlife is offline   Reply With Quote
Old 11-15-2017, 02:14 PM   #20
TONKA
 
TONKA's Avatar
 
Join Date: Nov 2017
Location: Michigan
Posts: 27
Vehicle: 1986 nissan d21 hardbody 4x4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Those are new terminals i replaced them yesterday
TONKA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.