Go Back   Infamous Nissan - Hardbody / Frontier Forums > Tech Area > Performance and Drifting

Reply
 
Thread Tools Display Modes
Old 03-13-2015, 03:23 AM   #1
dezert-rat
 
Join Date: Jun 2013
Location: UT
Posts: 38
Vehicle: 93 hardbody
Thanks: 2
Thanked 5 Times in 5 Posts
Default 240 intake questions.

Im in the process of doing the 240 intake swap on a 93 hardbody ka24e. It will be a strictly off road race truck. So no emissions. Im looking at moding and removing the emission controls on the intake and re-routing the coolant lines that run through the throttle body and manifold. Has anyone done anything similar? What were so of the problems you may have faced? Just looking for ideas and thought I'd ask some questions before I start. Thank you.
dezert-rat is offline   Reply With Quote
Old 03-13-2015, 06:50 PM   #2
rkyclrk
 
rkyclrk's Avatar
 
Join Date: May 2013
Location: Sahurarita AZ
Age: 31
Posts: 631
Vehicle: 1995 Nissan truck
Thanks: 9
Thanked 83 Times in 80 Posts
Default

I have done that to my stock d21 intake and it runs fine. I live in Arizona so the idle control stuff and the lines to keep the throttle body from freezing are not as important here.
rkyclrk is offline   Reply With Quote
Old 04-21-2015, 04:37 PM   #3
tchida14
 
Join Date: Feb 2015
Location: MN
Posts: 31
Vehicle: 94 Hardbody
Thanks: 3
Thanked 6 Times in 6 Posts
Default

I did this on my truck and I live in Minnesota. It's extremely cold in the winters here and my truck would start in -20* temps with no emissions/extra bs.

I've had no problems with it besides the fact that I would have to hold the throttle for the first 10 seconds of start up, after that it would idle fine and heat up just fine.

If it's above about 20* you should be able to just start her right up!!
tchida14 is offline   Reply With Quote
Thanked by:
Motorhead (12-02-2015)
Old 09-24-2019, 04:56 PM   #4
rabies
time is running out...
 
rabies's Avatar
 
Join Date: Dec 2012
Location: IA/IL
Age: 36
Posts: 407
Vehicle: 97 KA MT 2wd KC
Thanks: 165
Thanked 28 Times in 22 Posts
Default

sorry to bump an old thread. is this delete/bypass the SCV stuff I hear of?
anyone have a diagram of this?
rabies is offline   Reply With Quote
Old 09-24-2019, 05:50 PM   #5
dvdswan
Super Moderator
 
dvdswan's Avatar
 
Join Date: Mar 2009
Location: Port Orchard, WA
Posts: 4,836
Vehicle: 96 HB
Thanks: 160
Thanked 667 Times in 590 Posts
Default

240 intake has the SCV as well. SCV is only closed or nearly closed on cold starts.
__________________
Dave
96 HB XE
SAS'd D44 3-link on 35s
http://www.cardomain.com/ride/2618002
dvdswan is offline   Reply With Quote
Old 09-24-2019, 05:58 PM   #6
rabies
time is running out...
 
rabies's Avatar
 
Join Date: Dec 2012
Location: IA/IL
Age: 36
Posts: 407
Vehicle: 97 KA MT 2wd KC
Thanks: 165
Thanked 28 Times in 22 Posts
Default

may I ask what SCV is?
the integra GSR internal butterfly thing?
I welded mine wide open
rabies is offline   Reply With Quote
Old 09-25-2019, 01:39 PM   #7
dvdswan
Super Moderator
 
dvdswan's Avatar
 
Join Date: Mar 2009
Location: Port Orchard, WA
Posts: 4,836
Vehicle: 96 HB
Thanks: 160
Thanked 667 Times in 590 Posts
Default

Quote:
Originally Posted by rabies View Post
may I ask what SCV is?
the integra GSR internal butterfly thing?
I welded mine wide open
Swirl Control Valve. Basically it closes off the air going into the head, like a choke would, leaving a small gap for air to pass by causing it to mix the turbulent air with the fuel from the injector.
__________________
Dave
96 HB XE
SAS'd D44 3-link on 35s
http://www.cardomain.com/ride/2618002
dvdswan is offline   Reply With Quote
Thanked by:
rabies (09-27-2019)
Old 09-27-2019, 02:50 AM   #8
rabies
time is running out...
 
rabies's Avatar
 
Join Date: Dec 2012
Location: IA/IL
Age: 36
Posts: 407
Vehicle: 97 KA MT 2wd KC
Thanks: 165
Thanked 28 Times in 22 Posts
Default

So jus so all knows...dont rig butterfly spring compressed..
I welded it like that. Truk was peppy until 2k rpm n choked. Couldnt go over 3k drove 55mph then bak home. Il break the weld off tomoro...
rabies is offline   Reply With Quote
Old 09-27-2019, 12:10 PM   #9
91nissan94
 
91nissan94's Avatar
 
Join Date: Sep 2008
Location: Crescent City FL
Posts: 1,551
Vehicle: 91nissan hb
Thanks: 74
Thanked 183 Times in 161 Posts
Default

That sounds more like a maf issue than the scv.
91nissan94 is offline   Reply With Quote
Old 09-27-2019, 02:19 PM   #10
rabies
time is running out...
 
rabies's Avatar
 
Join Date: Dec 2012
Location: IA/IL
Age: 36
Posts: 407
Vehicle: 97 KA MT 2wd KC
Thanks: 165
Thanked 28 Times in 22 Posts
Default

i don't have a MAF. I have the truck manifold and ecu.
has map and tps and AIT
rabies is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.