Infamous Nissan - Hardbody / Frontier Forums

Infamous Nissan - Hardbody / Frontier Forums (http://www.infamousnissan.com/forum/index.php)
-   Nissan Cars (http://www.infamousnissan.com/forum/forumdisplay.php?f=43)
-   -   93 nissan sentra 1.6 dead cilinder HELP! (http://www.infamousnissan.com/forum/showthread.php?t=36295)

Efw485 12-01-2015 02:56 AM

93 nissan sentra 1.6 dead cilinder HELP!
 
I have a 1993 nissan sentry that lost its #4 cylinder while driving. After losing cylinder it briefly started back for a few sec then quit and has not worked again.
Spark plugs are fine
Wires have current
Cranks fine and runes but has a rough idle
Low power on road gets about 65 to 70 struggling use to hit 80 mph easy
Oil fine and water level fine
Please help me

cadillacdude1975 12-01-2015 03:02 AM

have you checked the timing and compression?

ahardb0dy 12-01-2015 04:00 AM

when my 90 sentra had no power on the highway, it turned out one of the spark plug wires had a hole in the insulation and was arching against the head.

I would check compression on the suspect cylinder also.

GA16DE engine right?

Efw485 12-01-2015 04:52 AM

I'm goin to try to test compression this week but I tried replacing spark plug wires and problem continued rotated spark plugs and cylinder still was dead

I'm concerned due to i have searched everywhere online and can't find anyone who has a problem described like mine

Efw485 12-01-2015 04:54 AM

Is it possible distributor is messed up and firing at the wrong time?

Efw485 12-01-2015 04:55 AM

Also I'm not sure exactly what kind of motor it is I just recently bought this car
1.6 liter in a 93 sentry xe is all I know

97stocker 12-01-2015 05:16 AM

Yeah, it's a ga16de. Only other engine was the sr20de in the se-r. My parents had a '92 Sentra XE. Great cars.
Check the distributor cap.

ahardb0dy 12-01-2015 09:38 AM

make sure the plug wires are in the correct firing order too, on the cap should be 1-3-4-2 and turns counter clockwise , looking at the cap it should be
4 3
2 1

on the engine it is from the left, 1 -2 - 3 - 4

Efw485 12-01-2015 03:59 PM

It was running fine before and I have moved wires other than to test with another wire

Efw485 12-10-2015 10:06 PM

Update replaced injector and shes fine now


All times are GMT. The time now is 11:00 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.